Jump to content


Photo
- - - - -

Framework site doesn't work in IE8


  • Please log in to reply
3 replies to this topic

#1 cskitchens

cskitchens

    Member

  • Members
  • 10 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 22 October 2013 - 03:53 AM

I apologize if this has been covered, but I searched and it turned up nothing for me.

 

I have a site www.ntma.com that works great in every browser, but will not work at all in IE8. It is also using TablePress and WishLIst member. The funny thing is that another site www.dacadfw.org also uses the same stuff and is on the same server (goDaddy) and it works fine in IE8!

 

Any advice on how to fix this so it works in IE8 as well? This site gets thousands of visitors monthly so it's an issue we need to fix.



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 22 October 2013 - 09:23 AM

Hi,

 

Can you provide screenshots of what issues you're having in IE8 please. Also please bear in mind that IE8 has limited support due to it not supporting HTML5 and CSS3.



#3 cskitchens

cskitchens

    Member

  • Members
  • 10 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 22 October 2013 - 04:43 PM

Thanks, Danny. I know IE8 is a dinosaur, but unfortunately a lot of the folks that use this site still have it. Here is some more information:

 

1. www.ntma.com home page loads, but drop down menus don't work at all. The only page you can access is "Contact NTMA" because it is not a drop down. I had them try pasting another page's url and am attaching that screen shot as well.

 

2. For comparison, I am also attaching a couple from www.dacadfw.org which is the same server, WP version, WL Member, TablePress, wow sliders and drop downs. It displays fine in IE8.

 

3. Another issue I'm having with www.ntma.com is a white page flash between pages. www.dacadfw.org also does this, as does my own site www.christiekitchens.com. Two other sites - www.choochoopatioshoppe.com and www.the-mustang-way.com, also on the same server and configured the same way DON'T do it.

 

Any help you can offer is very much appreciated. I'll have to put DACA on a separate post.

 

Attached Files



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 23 October 2013 - 02:46 PM

Hi,

 

You say that the other site www.dacadfw.org works fine. When I view both www.dacadfw.org and www.ntma.com page sources, they're not similar. For example www.ntma.com has the following:

 

<!--Plugin IE Enhancer and Modernizer 2013.0707.0521 Active - Tag: 74be16979710d4c4e7c6647856088456-->

 
<!--This Site is Optimized to Enhancer and Modernizer IE WordPress Surfing Experience-->
 
Therefore, can you disable all plugins that are not on the other site (which works) and see if this resolves your issue.

Also, can you enable PL debug mode on both sites so I can take a closer look.