• 0

Academy Blog Page Looks Different Than Demo

Question

Posted · Report post

Hi James,

 

I just installed the Academy theme onto a staging area of my website. My blog archive page doesn't look like the one in the demo. It lacks the author image and the metadata that shows to the left of the feature image for each blog entry.

 

By any chance would you happen to know why that is? http://ccsb.staging.wpengine.com/blog

 

Thanks James!

 

Peter

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

Hey Peter!

 

Thanks for the message.  There are two things that can work from what I understand:

 

1. If you haven't, make you click the import child theme config button on the import/export page in the options panel.  

2. If it still isn't showing up then or you don't want to do that, then make sure in your post loop settings you have set the author meta mode to avatar as you see in this screenshot (http://screencast.com/t/0oWsRx7YHDPa).

 

That's it!

 

Enjoy the theme and have fun building!

 

James.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

That was it James, you're a genius! I made the change in your screenshot and everything works perfectly.

 

Great job by the way on the theme, it looks great.

 

I have another question but I'm not sure if you're able to answer it here or if I should open up a new topic. I added the Academy NavBar to the header of my website but I don't see an option to make it full width and sticky like in your demo.

 

Am I missing something?

 

Thanks James!

 

Peter

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey Peter,

 

Sorry for the delayed response on this.  You should be able to see it on the global options panel.  

 

James.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey Peter,

 

Sorry again for the delay in responding, I was away speaking at a conference this past week/weekend.  Crazy times.  Anyway, to answer your question, you're not limited to 29px if you're using the theme.  The max-height is set to 4em's.

 

You've found the right options panel too!  And checking the 'fixed navbar' option is how you get it to stay on top of the page.

 

James.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks so much James!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now