• 0

trouble downloading from launchpad area

Question

Posted · Report post

hi. I'm trying to download a version of Collapser thats been  updated.

 

easier said than done these days.

 

I tracked down my lauchpad and logged in. When I try to download the file I get this.

 

Forbidden

You don't have permission to access /api/store/section-collapser.zip on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 

This is the link in question.

 

http://launchpad.pagelines.com/api/store/section-collapser.zip

 

when I hit refresh in the url bar I can get it to download.

 

but its not fixing my problem so I'm not sure if I've got the right version of the file.

 

its like when the pagelines-section plugin was wrong and users had to pass the right one around like it was contraband.

 

Please let me know what I need to do to download the latest version of collapser so I can get it installed and see if this is fixed.

 

thanks,

 

John

 

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted · Report post

I fixed the URLS in launchpad. They should work now.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

hi. I don't know if that was the right version.  when I installed it it jacked up all my collapsers formatting.

 

which isn't great. I was able to find an old version and reupload and it went back to the old version.

 

can we see if this is the right one? and if it is then it has some issues.

 

I'm on pagelines proper. Not DMS 

 

 

collapser after this V2 install.  

bad.jpg

 

how it should look:

good.jpg

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

hi.
 
I did download that from there again this morning, and installed it on a fresh site, and it is the same bad file unless I'm installing it wrong. its from inside the pagelines sections folder in plugins. attached is a screen shot.
 
I'd like to get this fixed. I'd annoyed me beyond belief that the pagelines sections file was wrong half the time it was posted on here and a batman had to save the day.
 
this should be rocksolid and it seemed like it was before DMS. I guess I'll make a blank site sometime when I have a chance and install all these from there and see how many are going to work.
 
I'd like to hear from the developer on this and have him get you the right file and then have it on the server area where it should be. 
 
This whole mess began when I was trying to make a area clickable and its supposed to be in the new version. But the new version so far hasn't worked and I don't see an option in the backend for what I'm trying to do anyway.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

shit.jpg

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

I have to include the developer in this conversation, as he'd know if anything has been recently changed, or how to make sure it works in Framework.

 

I apologize for the delay.  He won't receive notice of this until later today.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

alright. thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now