Jump to content


Photo
Testimonials Lud

Testimonials Lud Having transition fading isues



  • Please log in to reply
7 replies to this topic

#1 imagineutopia

imagineutopia

    Advocate

  • Members

  • 276 posts
  • LocationKansas City
  • Country: Country Flag

Posted 18 October 2013 - 06:55 PM

Hi.

 

I have a site close to going live but I've noticed a issue with my testimonials page.

 

when it switches between the testimonials its not working. it fade out, fades in the new one. then it fades out,and fades itself in again.

 

any help would be appreciated. we're going live today or monday.

 

http://www.healthefo...t-testimonials/

 

it happens on whatever the Template is. Here's what I have set for the Transition and Layout. I've tweaked it but it didn't seem to change.

 

problems.gif

 

thanks,

 

John



#2 imagineutopia

imagineutopia

    Advocate

  • Members

  • 276 posts
  • LocationKansas City
  • Country: Country Flag

Posted 18 October 2013 - 09:59 PM

I ended up changing how we were doing it. I put the testimonials over in the sidebar and it seems ok now.

 

but it was having serious trouble being in the body of the site at a large size. is that typical?



#3 bestrag

bestrag

    Super Member

  • Members

  • 234 posts
  • Country: Country Flag

Posted 25 October 2013 - 08:25 PM

Hello, imagineutopia.

 

I suppose that you use Pagelines Framework, since Testimonials Lud for DMS will be released next week.

In old version, section cloning is not possible. So, you can't have 2 or more Tesimonials on the same page, or it will produce errors in transitions.

That is why we changed the section engine for the next release.



#4 imagineutopia

imagineutopia

    Advocate

  • Members

  • 276 posts
  • LocationKansas City
  • Country: Country Flag

Posted 25 October 2013 - 09:32 PM

hi. at the time I only had it one one place, no cloning.

 

just one on a page and at a normal content size it had serious transition problems.



#5 bestrag

bestrag

    Super Member

  • Members

  • 234 posts
  • Country: Country Flag

Posted 26 October 2013 - 06:39 PM

ok. please send me link, and I will investigate. Do you use Testimonials Lud on Pagelines Framenwork or on DMS?



#6 imagineutopia

imagineutopia

    Advocate

  • Members

  • 276 posts
  • LocationKansas City
  • Country: Country Flag

Posted 27 October 2013 - 03:02 AM

hi. here's my old dev site that its still happening on.

 

http://www.healthefo...t-testimonials/



#7 bestrag

bestrag

    Super Member

  • Members

  • 234 posts
  • Country: Country Flag

Posted 27 October 2013 - 09:37 AM

ok.

You do have two Testimonials Lud (TL) on that page. At least, head scripts of TL section are loading twice, witch is causing error.

 

Its the way the Pagelines Framework works: if you put section in the sidebar (or header or footer), this section will be loaded on every page, even if you don't use sidebar on those pages. That is why you get transition error.

 

solution 1: don't use TL in sidebar if you planning to put TL in content on any page.

 

solution 2: if you want to keep TL in sidebar, but also want to show TL in content on other page(s)

- go to wp-admin and edit page that should have TL in Page Template or Content Area.

- scroll down to PL Meta Settings. On Page Setup tab you will see two Testimonials Lud: one in the Template/Content and one in the Sidebar. Disable one in the sidebar and save. That should prevent loading TL section twice on that page. Screenshot: https://www.dropbox....screenshot1.png

 

if any more assistance needed, please let me know



#8 imagineutopia

imagineutopia

    Advocate

  • Members

  • 276 posts
  • LocationKansas City
  • Country: Country Flag

Posted 27 October 2013 - 02:38 PM

ok cool. I'm going to leave it in the sidebar on this one and its running good. thanks for the tips on next time.

 

thanks!







Also tagged with one or more of these keywords: Testimonials Lud