• 0

Getting an error when trying to use the Hook Editor


Question

Posted · Report post

I am trying to  use the hook editor to add HTML.  However, I am receiving an error.  This is the same on all my sites (with Framework 2.4.4).  The error says:

 

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /nfs/c09/h02/mnt/130256/domains/atlanta-virtualtours.com/html/wp-content/plugins/hooker/hooker.php on line 340

Warning: Invalid argument supplied for foreach() in /nfs/c09/h02/mnt/130256/domains/atlanta-virtualtours.com/html/wp-content/plugins/hooker/hooker.php on line 340

 

This started when the store problems started a few days ago.  Part of store functions are back (back to not though being able to see store components online though).

 

Screenshot attached.

 

 

 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

The hooks api url has been fixed, as of about 45s ago.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello salestrakr 

 

We are looking into this for you. I will update you as soon as i can. 

 

With regards the store components. What exactly are you looking for? All existing purchases and the latest versions of your purchases themes etc can be downloaded from http://pagelines.com/launchpad 

 

If you ar elooking for a specific product - please let our Helpdesk know on hello@pagelines.com and they will be able to help. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Gents, the store and reach to it from my site had been all restored.  Now it's gone again.  I had downloaded Hooker via Lauchpad.  I installed the zip as a plugin.  That didn't work.  I copied the plugin to where it goes.  That doesn't work.  Is the Launchpad file the correct Hooker plugin for Framework?  How best to install it if not directly from the store?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks very much.  It works now! 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for informing us that the issue has been resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now