• 0

Sophistique Theme bugs? - social icons and background image

Question

Posted · Report post

First, I want to say this is a stunning theme. I love it.

 

I just have two concerns. 1. The social icons don't seem to show up in Google Chrome. I've tested them in every other browser, and they look beautiful. It's just Google. Is this because I'm working from Chrome? I wasn't fazed when I was working in 'edit mode'; however, even when in 'preview mode' they don't show up. Please advise.

 

2. Currently, I have a blue linen background image (www.ashby-bp.com). However, large sections that should appear as blue linen when published are appearing as solid grey. When I work in 'edit mode' the blue linen sections show up just fine. It's just that it doesn't show up in any browser, or when in 'preview mode'. 

 

I only have five plug-ins active, but I had these issues since before I utilized any plug-ins. I'm certain it's not a compatibility issue. 

 

Please help. 

 

Thanks! (And thanks for a kick-ass theme!) 

 

Best regards,

 

Mary

 

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

Hi, you can write a review in the product page if you want http://www.pagelines.com/shop/themes/sophistique/

 

About the icons, do you use some chrome extension like adBlock of something like that, sometimes that kind of extensions hide content?

 

Best, 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Mary. I've asked the developer to follow up on this topic.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

For the icon issue, do you test when you are logout? i mean without the editor.
 
 
About the background, It's not very clear to me, do you mean like this one?
 
 
Remove the gray background?
 
Please let me know.
 
Best,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Yes, I've logged out of Chrome and still didn't see the social icons in the corner. I've attached screenshots this time to clarify. Sorry for not doing so earlier. 

 

Thanks for your help!

 

Best regards,

Mary

 

Thanks![attachment=1662:backgroundshowinginedit.jpg][attachment=1663:iconsonchrome.jpg][attachment=1664:iconsonexplorer.jpg][attachment=1665:nobackgroundshowinginpreview.jpg]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

For the Background, please add the follow custom CSS:

body.display-boxed .boxed-wrap {
    background:trasparent;
}

.section-transparent-title .pl-area-pad{
    background:#e8e8e8;
}

This is the result, http://screencast.com/t/OG021d4dkf

 

For the Icons, i'm trying to replicate the issue, i can see the fine in chrome.

 

Best,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks so much. I'm more concerned about others seeing the icons than me. And thanks for the CSS. Let me know if there is somewhere I can write a recommendation, or offer a good review. Your work is gorgeous; everyone here is so helpful; and this framework is the easiest I've used. 

 

Best regards,

 

Mary

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yep. I use adblock - and as soon as I disabled it the icons returned. Can't stand those pop-up ads. they make me grumpy.

 

-This is good to know though. I'll have to account for this somehow, as I'm not the only adblock user. 

 

I have a crazy schedule over the next two days, but I'll leave a glowing review by Monday. Thanks again! Have an excellent weekend!

 

Best regards,

 

Mary

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now