• 0

Social & Local (under Global) coming up blank


Question

Posted · Report post

Hi!

 

Website URL: http://ashby-bp.com 
Framework Version: DMS
WordPress Version: 3.6.1
Plugins in Use: 2
Server/Host: godaddy
Screenshots: See attached
Details: Hi, I'm not sure if this has anything to do with the white screen under the PL store tab, but the same thing is happening in the Social & Local tab in Global Options. 

 

Also, for some reason... the social icons do not show up in Chrome, though they do in other browsers. 

 

Please advise how to fix. Thanks!

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi ashbybp - I am seeing the social icons in Chrome and have also tested in other browsers and they look good! I've also tested and cannot replicate the problem you're having accessing the Social/Local options. Perhaps a cache clear is needed on your end? 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

This topic has been resolved (some time ago). Thanks everyone for your help!

 

Best regards,

Mary

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you for letting us know Mary.  Have a great weekend!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now