Jump to content


Photo
- - - - -

DMS Editor problem on the main page

DMS Editor problem main page

Best Answer greenfly , 24 April 2014 - 07:30 AM

@samste988

 

In your WordPress admin menu make sure you have set the Home & Blog pages in Settings > reading.

 

Alternatively, if you want your front page to display your blog posts make sure you have a blog post to display. 

 

Let us know if you have tried this or how you get on with this

 

Please make sure you start a new topic in future for your support requests :) 

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 ditbulldms

ditbulldms

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country: Country Flag

Posted 14 October 2013 - 10:03 PM

Hi, 
Why does my DMS Editor look bad only in the main page? I can't edit that page.. The others pages are ok with the DMS Editor.. I tried to desactivate all plugins but nothing. I'd be grateful for any assistance.


#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15858 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 October 2013 - 10:27 AM

Hi,

 

Can you provide a screenshot, as a there have been other users reporting a similar issue. However, whenever one of our team logs into their website, we are unable to see the issue.

 

Can you also provide alink to the site in question and enable PL Debug mode - DMS Toolbar > Global Options > Advanced.



#3 ditbulldms

ditbulldms

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country: Country Flag

Posted 15 October 2013 - 06:16 PM

Hi, sorry for not taking any picture. The problem wasn't outside the editor. It was with the DMS Editor interface. I just fix it.. It was wrong because i deleted the main page and the DMS Editor couldn't load the page correctly.. The others pages were fine.. To resolve the problem I used the plugin "GoDaddy Quick Setup" to create new pages and a new theme. Then removed the plugin and run the DMS, now it's perfect. Thanks.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 October 2013 - 02:06 AM

Great news.  Thanks for letting us know.



#5 samste988

samste988

    Newbie

  • Members
  • Pip
  • 7 posts
  • LocationGothenburg
  • Country: Country Flag

Posted 20 April 2014 - 10:24 PM

Hi,

 

I got this problem to and what happens is that it looks like I'm using a host without a theme and I have tried to fix it in all different ways but it is not.

 

ln1PcLP.png

 



#6 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 24 April 2014 - 07:30 AM   Best Answer

@samste988

 

In your WordPress admin menu make sure you have set the Home & Blog pages in Settings > reading.

 

Alternatively, if you want your front page to display your blog posts make sure you have a blog post to display. 

 

Let us know if you have tried this or how you get on with this

 

Please make sure you start a new topic in future for your support requests :) 



#7 samste988

samste988

    Newbie

  • Members
  • Pip
  • 7 posts
  • LocationGothenburg
  • Country: Country Flag

Posted 24 April 2014 - 07:46 AM

Hey can you renove this post because I have already put up another post where I wrote about what to do to fix the error

#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 15858 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 24 April 2014 - 12:48 PM

We do not remove posts unless they contain inappropriate material. I have however, resolved the topic.







Also tagged with one or more of these keywords: DMS Editor, problem, main page