Jump to content


Photo
- - - - -

Help: Images disappearing in Pagelines,

background image missing Pagelines errors

  • Please log in to reply
6 replies to this topic

#1 floydwebb

floydwebb

    Advanced Member

  • Members

  • 30 posts
  • LocationChicago
  • Framework Version:2.4.4
  • Country: Country Flag

Posted 14 October 2013 - 02:39 PM

Please Login or Register to see this Hidden Content

My background image has disappeared. 

 

Please help ASAP, please look...

 

My pagelines has gone crazy -

Please Login or Register to see this Hidden Content

I need help at

Please Login or Register to see this Hidden Content

 
 

 

Website URL: 

Please Login or Register to see this Hidden Content


Framework Version: 2.4.4
WordPress Version: 3.6.1
Plugins in Use: 
Server/Host: hostgator.com
Screenshots: 

Please Login or Register to see this Hidden Content

, http://grab.by/r876
Details:



#2 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 14 October 2013 - 04:59 PM

Hi @

Please Login or Register to see this Hidden Content

- I've been unable to get your website to load so I'm afraid I may not be too helpful at the moment. That said, since it's not loading I'm wondering if perhaps you're having a server issue or a plugin conflict. Try disabling all plugins and reaching out to your host to see if you're able to get to the root of the issue that way. If that doesn't do it, please let us know here when you're site is up and running again so we can take a look. 


  • floydwebb likes this

#3 floydwebb

floydwebb

    Advanced Member

  • Members

  • 30 posts
  • LocationChicago
  • Framework Version:2.4.4
  • Country: Country Flag

Posted 14 October 2013 - 07:45 PM

Jake, 

 

Thanks for getting back in touch...

 

This is absolutely crazy. I have never seen this before.

 

pagelines is generating these javascript errors at 

Please Login or Register to see this Hidden Content

 

 

I am getting these errors on

2Uncaught ReferenceError: thickboxL10n is not defined

Please Login or Register to see this Hidden Content

Uncaught ReferenceError: thickboxL10n is not defined

I don't know what the story is


#4 floydwebb

floydwebb

    Advanced Member

  • Members

  • 30 posts
  • LocationChicago
  • Framework Version:2.4.4
  • Country: Country Flag

Posted 14 October 2013 - 11:22 PM

@

Please Login or Register to see this Hidden Content

Jake I am back into the site, Please look at

Please Login or Register to see this Hidden Content

.

I really need some help. It has been all day and I have not heard from anyone else about these issues I am having. I really like page lines and all of it's potential, but I am starting to feel like a step child.  I need to hear from someone.

 

Like,  Help!!!! Somebody??? Is Pagelines being abandoned. I bought in because you guys normally have great response. The Live chat thing has gone away, and I am feeling like I should too. 

 

Floyd Webb



#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 17622 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 October 2013 - 10:38 AM

background image is displaying for me - 

Please Login or Register to see this Hidden Content

 

If you're still having an issue it is most likely caused by your cache plugin, which may not be configured correctly. Please bear in mind that these plugins require configuring, you do not simply install, activate it and think the jobs done. It needs to be configured and to match how your server is setup, configuring cache plugins incorrectly, can cause of kinds of weird stuff.


  • floydwebb likes this

#6 floydwebb

floydwebb

    Advanced Member

  • Members

  • 30 posts
  • LocationChicago
  • Framework Version:2.4.4
  • Country: Country Flag

Posted 15 October 2013 - 04:47 PM

I found the problem and it was not the cache plugin in that regard. 

 

I have another issue with WP Supercache and Thickbox and I cannot find where it is being used. But I can no longer customize my site or the site of my client.  because neither of us can log into the dashboard. I am waiting ion someone to tell me when we can fix this. They have a major event in a week and I am having nothing but problems. I may lose this client behind this problem. 

 

Such a promising product. I really want you guys to be successful. 

 

Floyd



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 17622 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 16 October 2013 - 12:23 PM

Floyd, can you explain what you mean you can not login to your Wordpress Dashboard, as this is most likely not related to DMS. I recommend you disable all active plugins except for DMS Pro Tools.

 

Also, Cache plugins should not be installed or activated until your sites design has been finalised, these instructions should be in the plugins documentation. This because, if you have the plugin activated and then proceed to make changes to your site such as CSS changes or layout changes, this can cause issues, due to them being cached.

Also, cache plugins can not simply be installed and activated to which they will work like magic. They need to be configured to match your servers configuration, if you enable specific settings that are not compatible with your server, they can cause all sorts of problems.

 

So if you can provide more information as to what your issue is we may be able to help.