• 0
Sign in to follow this  
Followers 0

BBPress bbPress

Question

Posted · Report post

I installed bbPress, not knowing I needed anything in regards to Pagelines until I went into the Forum, I guess, with an Admin account (shows a message above the header).

 

I get the following message above the header of my site:

bbPress was detected.
Looks like your running a supported plugin but your not using our integrations whatsit.
Get it from the store now! →
 
When I researched the message I saw that there's a plugin I should install. Not sure what it does, though.  So, following instructions I went into my admin area and clicked on the bbPress extention under plugins- free plugins and get the following message:
 
 

bbpress_error.jpg

 

The items that are on the list under the free plugins don't have an image thumbnail next to some of them. Like they're no longer there?

 

I'm on WP Version 3.6.1

Pagelines 2.4.4

bbPress 2.4.1

IBlogPro5 Version 5.2.5

 

Let me know if you need more info.  :)

 

Thanks!

2 people like this

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Posted · Report post

PageLines Framework is has been considered a legacy theme since the launch of PageLines DMS and due to that the store and launchpad were discontinued. As our store developers were focusing on DMS and no longer PageLines Framework.

Therefore, if you want to use all the old plugins or PageLines Framework, you can download them from here - https://www.dropbox.com/s/muyy8k5xcjvbvlo/Framework-included-content.zip

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

That did it.  Thanks.  :)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Great!

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

This http://launchpad.pag...api/store_free/ does not work for me. I am not able to find the bb press plugin that is compatible with DMS. Am I doing something wrong?

 

Thanks, Tammy

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Not sure if it works for DMS.  I'm still on the previous pagelines.  If you contact me through my profile I can try and find the version I used for pagelines.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you for your response. I found what I was looking for! :) 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Frederic- if no one assists, contact me through my profile and give me your email. I'll find it and email it and all the plugin extensions I have for the old pagelines. Sounds like they're being deprecated and hard to find.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Many thanks Gwiley.

I will.

But i used some plugins from the old pageline platform in the past and it was a cheer catastrophe ...

 

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0