• 0
Sign in to follow this  
Followers 0

Admin CSS Issue, PageLines 2.4.4

Question

7 answers to this question

  • 0

Posted · Report post

Hi,

 

Yes, your paid subscription account is tied to premium forum support.

 

Log out of the forums.

 

Browse to http://www.pagelines.com/my-account.  Log out there.

 

Login again at My-Account with your paid subscription account. 

 

Browse to the forums and you should be logged in with the proper account.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you tell me what the result of that thread is? Pagelines 2.4.4 breaks admin menu and has display problems in 3.6.1, but only when viewing pagelines admin pages.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Framework is fully functional in WP 3.6.1.  If you're having an issue with it, then likely you have a plugin conflict.

 

Deactivate all your plugins.  If you have a cache plugin, clear the caches using the plugin settings before deactivating. Clear your browser cache. 

 

That should fix any issues.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'll try that, but 2.4 didn't have the issues.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Like Rob, I am not able to recreate this issue. Therefore, did disabling all active plugins resolve the issue ?
 
If not, can you provide a link to your website, enable PL debug mode and provide screenshots of your issue.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Well I deactivated all plugins. Same issue. I'm wondering if the update from within WP did not complete properly. And I don't believe I'm the only one, as same reported by the user who's thread I linked to here. Also... None of the download links work on http://www.pagelines.com/launchpad/member.php

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

There were issues with the api yesterday which prevent logins via the dashboard in the Framework and downloads from the account page and launchpad. We've been advise these have now been corrected.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0