Jump to content


Photo

image for header not showing


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 bbusutil

bbusutil

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 December 2009 - 12:55 PM

I have been trying to use an image for the header without success!
a Url is required. It would be simpler to load from the computer.
Anyway I would like an image to work in this particular space.

Thanks for answering

bridget[b]

#2 justme

justme

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 19 December 2009 - 09:18 PM

Hi bridget, I would just load the image from your computer to wherever you want it to reside (uploads or images folder for instance) and then use that Full Image URL. Good luck, David

#3 dcwinton

dcwinton

    Member

  • Members
  • PipPip
  • 21 posts

Posted 21 December 2009 - 02:19 PM

I'm having the same problem. I uploaded images to the media library, and then input the url to the Features list, but the image isn't showing up. Just a question mark in a blue box. I'm virtually certain it's user error, but I don't know how to remedy the problem.

#4 Jackey

Jackey

    Advocate

  • Members


  • 685 posts

Posted 21 December 2009 - 06:48 PM

It may not be the case, but check the filenames they are case sensitive!

#5 justme

justme

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 22 December 2009 - 05:58 AM

dcwinton, It appears you are using the White House theme so I can't comment definitively, but I would guess the code should work the same as in iBlogPro. I would make sure you are using a full, and not relative, URL. I'm not sure if by Features you mean the slideshow or the boxes below. The original code from my theme is: Feature 1 `feature1` Feature Box 1 `

Lorem ipsum dolor sit amet, consectetur adipiscing elit. In et nulla diam, ac interdum nisl. Nunc mattis tincidunt dictum. Etiam luctus consequat ipsum,

fbox1

` Obviously, make sure you have the correct website name and full path, correct theme name, etc. Good luck.