Jump to content


Photo
- - - - -

comments have stopped working

comments

Best Answer Danny , 11 October 2013 - 12:23 PM

You disabled comments for that post - http://d.pr/i/X6jH
 
The instructions I gave you on the Wordpress article I linked above had instructions on how to resolve this issue.
Go to the full post


  • Please log in to reply
10 replies to this topic

#1 jcglobal

jcglobal

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 11 October 2013 - 01:04 AM

Hello,

 

I have tried uninstalliing all plug ins etc but whenever i click to add a comment the page just refreshes but you cant add a comment please help

 

I am using platform.1.4.3

WordPress 3.5.1 

 

 

 

http://jcglobalservi...ments/#comments

 

 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16897 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 October 2013 - 09:45 AM

Hi, You have the following custom CSS: .nocomments { display: none; } Remove that it and your comments should appear. However, on that post it says Comments are closed.

#3 jcglobal

jcglobal

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 11 October 2013 - 11:45 AM

@Danny

 

Hello,

 

I am not very technical. Where would i find this information?

I went to appearance and then editor and then went to comments template and found the following but not what you said..where can I find where it says nocomments { display:none; }?

I even tried using the Find feature with no luck

 

<?php
/**
 * The template for displaying Comments.
 *
 *
 * @package PageLines
 */
?>
 
<div id="comments">
<?php if ( post_password_required() ) : ?>
<p class="nopassword"><?php _e( 'This post is password protected. Enter the password to view any comments.', 'pagelines' ); ?></p>
</div><!-- #comments -->
<?php
/* Stop the rest of comments.php from being processed,
* but don't kill the script entirely -- we still have
* to fully load the template.
*/
return;
endif;
 
if ( have_comments() ) : ?>
<h3 id="comments-title"><?php
printf( _n( 'One Response to %2$s', '%1$s Responses to %2$s', get_comments_number(), 'pagelines' ),
number_format_i18n( get_comments_number() ), '<em>' . get_the_title() . '</em>' );
?></h3>
 
<ol class="commentlist">
<?php wp_list_comments(array('avatar_size' => 45)); ?>
</ol>
<?php if ( get_comment_pages_count() > 1 && get_option( 'page_comments' ) ) : // Are there comments to navigate through? ?>
<div class="navigation">
<div class="alignleft"><?php previous_comments_link( __( '<span class="meta-nav">&larr;</span> Older Comments', 'pagelines' ) ); ?></div>
<div class="alignright"><?php next_comments_link( __( 'Newer Comments <span class="meta-nav">&rarr;</span>', 'pagelines' ) ); ?></div>
</div> <!-- .navigation -->
<?php endif; // check for comment navigation ?>
 
 
<?php else : // or, if we don't have comments:
 
/* If there are no comments and comments are closed,
* let's leave a little note, shall we?
*/
if ( ! comments_open() ) :
?>
<p class="nocomments"><?php _e('Comments are closed.', 'pagelines');?></p>
<?php endif; // end ! comments_open() ?>
 
<?php 
endif; // end have_comments() 
 
comment_form(); ?>
</div>


#4 jcglobal

jcglobal

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 11 October 2013 - 11:46 AM

or on the other hand how do i open comments again?



#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 16897 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 October 2013 - 11:54 AM

HI,
 
From what I can tell, you have disabled comments that is why there is that code snippet I posted above. Therefore, you will need to either enable comments again globally through the Wordpress settings or you have disabled comments on that individual post.
 
See the Wordpress documentation for assistance in enabling comments again - http://en.support.wo...sable-comments/


#6 jcglobal

jcglobal

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 11 October 2013 - 12:07 PM

Hi Danny,

 

Actually i have not disabled comments which is what made me ask the question... so now i am a bit stuck...

 

Thank you anyway



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 16897 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 October 2013 - 12:09 PM

Can you email me me your admin username and password please, so I can take a closer look. But before you do that can you disable all active plugins so we can rule out that plugins are to blame.

 

danny at pagelines dot com



#8 jcglobal

jcglobal

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 11 October 2013 - 12:14 PM

done



#9 Danny

Danny

    Is Awesome!

  • Moderators
  • 16897 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 October 2013 - 12:23 PM   Best Answer

You disabled comments for that post - http://d.pr/i/X6jH
 
The instructions I gave you on the Wordpress article I linked above had instructions on how to resolve this issue.


#10 jcglobal

jcglobal

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 11 October 2013 - 12:37 PM

Hello,

 

typical i was looking at my main settings and not the individual blogs 

how weird

 

Thank you



#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 16897 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 October 2013 - 12:39 PM

No problem.





Also tagged with one or more of these keywords: comments