• 0

Out of the MediaBox Out of the MediaBox BG image- is it responsive?

Question

Posted · Report post

Hi-

 

I've noticed that the mediabox bg image isn't responsive.  Is this a bug or is this on purpose?

 

Here's a screenshot.. the logos (which is the background image) begin to disappear when the browser is smaller.

 

2013-10-10_14-56-49.jpeg

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Good to know. 

i was going to suggest that you try adding a minimum width for the responsive element - i can't really do that in the plugin as everybody will have different configurations for how they want the boxes to appear. 

You would have needed to do something like: 

@media (max-width: 480px) { code here }
 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI,

First up thanks for buying the plugin. 

Secondly, and more importantly,  would you be able to give me a link to the site where it is live so I can have a look?  Also please let me know what browser you are having this issue in. 
 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I figured out that I didn't need to use the logos as the bg image, just the main image.  

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If you consider this resolved, please click the "mark solved" button to close. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now