Jump to content


Photo
- - - - -

CAS Development


  • Please log in to reply
9 replies to this topic

#1 centerace

centerace

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 09 October 2013 - 04:59 AM

I will use this topic to talk about the development of my site with DMS and is where I will be asking for tips and ideas. So not to flood the forum. Also a place to get idea of a whole site progress when using this.

 

A little about my project C.A.S. Center Ace Studio Centerace.com is home to our web site network coming along later. It's a idea I been tossing around for a year. For me when I design I like a natural design that ether being a landscape or raw materials. I know it seems weird for a tech like site as mine. I think big internet company have gave people the idea that plain white is best and let your tech speak for you. Why you think this may be? I'd say to much concrete in these people life. Almost every job I have had was outside yet I like tech. I guess I like to be the best of both world lol. I say if you have a style that works don't let the pros rules effect your design unless you for some reason think you will 100% the same audience.

 

Day 1

I begin messing with the slider and made it look like a oversized gif by taking a logo and making two version,inverted of each other, then placed them in a slider. There 2 effects I like boxfade which is what I'm using and paper cut. Then I placed a wooded background. I been looking for a good Content Base Color/image but I cant find the css code for it in the doc.



#2 centerace

centerace

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 09 October 2013 - 06:04 AM

Where the edit button for the forum post? Oh well anyways I was messy with the font then my content base color stop working. Originally I wanted gone now that I see it :blink:    :o  I think it looks very bad. Dont know if its a bug or not. 



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 October 2013 - 04:59 PM

The base font color doesn't necessarily apply to sections, such as iBox.  To set the color of any section that's not picking up the base color, just add a custom class in the field when editing the section. Then, using the name you applied to the custom class (let's say my-ibox1 for example), you'd create custom code to change the color. As such:

 
 .my-ibox1 {color: #FFFFFF;}

You add custom code to the Custom Code section (in the DMS Toolbar, or to a child theme or PageLines Customize style.css.   See our Docs at http;//docs.pagelines.com



#4 centerace

centerace

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 11 October 2013 - 12:54 AM

Thank you I was looking in the doc and could not find it.



#5 batman

batman

    Bat Learning

  • Members

  • 2202 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 11 October 2013 - 01:07 AM

Hi @centerace

Please go to:

http://docs.pageline...ase-child-theme

and

http://docs.pageline...ase-child-theme

and

http://docs.pageline...ustomize-plugin

and

http://docs.pageline...stomize-options

You can find how to add a Custom Code like said Rob

;)



#6 centerace

centerace

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 11 October 2013 - 01:25 AM

Thanks batman I guess it was hiding in the bat cave. 



#7 batman

batman

    Bat Learning

  • Members

  • 2202 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 11 October 2013 - 01:50 AM

No problem, happy to help!

 

batman-DMS.jpg

:D



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 October 2013 - 11:38 PM

Excellent @batman!



#9 centerace

centerace

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 12 October 2013 - 12:38 AM

My bbpress page dose not seem to be working. Thats a bummer still working on the design and not ready for the forum but if any one has an idea let me know. Or if there is a doc I guess that be cool. 



#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 October 2013 - 01:44 AM

Please provide a link to your bbPress forum. I'll be happy to take a look.