• 0

Feedwordpress page blank


Question

Posted · Report post

I am trying to use feedwordpress to pull news to a postloop.  I have the loop on a page and the news is being pulled in but it is not displaying on the page, the page is blank.  Is there something special I should be doing to get the post to display?

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Hi outtareach - I'm not familiar with the particular plugin and it's hard to say what may be causing your problem. Have you eliminated the possibility that it may be a plugin conflict with something else? Have you been able to get the plugin working on other sites and/or with a default WP theme, for instance?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

no I see whats going on,  I have the post in categories and the loop doesnt know what to do it seems.  When I go to the categories of post and view them I get the post(albeit a broken css page).  When I add the categories to the menu they display but not sure how I would get all post onto on page and keep separate categories.  Is there a shortcode to display all post sitewide?  Also for some reason when you are logged in and visit the page the css is broke but logged out it is fine.  This happens systematically and not sure what causes this with wordpress.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Many apologies for this, but if you look at the link for FeedWordPress, you'll see 3 have reported it broken, and 0 have reported it working in WP 3.6.1.  The developers have replied to 1 out of 32 support issues in the past month.  That says to me, this is a horrible product that's just not working correctly and essentially not supported.   I'd never put any product like that on my website.

Read the sidebars... http://wordpress.org/plugins/feedwordpress/

 

This one's much better but not perfect: http://wordpress.org/plugins/wp-rss-aggregator/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

yeah thanks but it was just a test along with a few others.  I will be looking for another solution.  thanks.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You're very welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now