• 0

Hero Nav Hero Nav showing weird computer code f0d7

Question

Posted · Report post

Hi.

 

I have a project almost done but the client has noticed a strange IE issue. they are using ie 8.

 

its putting this f0d7 line at the end of the nav bar and the client doesn't like it.

 

what can I do?

 

here's the site. we're trying to go live by friday. this is regular pagelines for the framework.

 

thanks,

 

 

http://www.healtheforlifeinc.com/

 

image001.png

 

Share this post


Link to post
Share on other sites

13 answers to this question

  • 0

Posted · Report post

Hi imagineutopia - Try .dropdown .caret {display: none;}

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi imagineutopia - What you're seeing is the unicode for the icon that you're using in the drop down (see http://fortawesome.github.io/Font-Awesome/icon/caret-down/). I think perhaps IE8 isn't able to handle those icons in the same manner and that's why you're only seeing it there.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

cool. I let them know that was the situation. thanks

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You're very welcome.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

hm. I'm still having the issue.

 

I can't get the arrow to not show up. I've unchecked the options but it still shows up on my site.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I've hidden it in the style sheet for now.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

cool thanks.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I just checked your site in IE10, Firefox and Chrome and in all 3, it looks fine.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

yeah its been pretty solid except for the old ass computer in the conference room thats on ie8.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey there imagineutopia,

 

I noticed your site is running on 2.4.4.  The icons should still work in IE8, although you probably need to have the 'google compatibility script' turned on under Site Options.

 

This only includes the scriptwhen the client is using IE with a version lower than 9 anyways, I don't see any reason for that to even be an option (it should always be on IMO).

 

Cheers :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

hi. I have the IE compatability script turned on.

 

is 2.4.4 the best version to run? I'm about to take this site live on a new server today.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

2.4.4 is the latest available version of PageLines Framework, yes :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

cool. thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now