Jump to content


Photo
- - - - -

Error Viewing Posts - Possibly Permalink

permalink 404

  • Please log in to reply
3 replies to this topic

#1 jonesbre10

jonesbre10

    Newbie

  • Members
  • Pip
  • 4 posts
  • Country: Country Flag

Posted 08 October 2013 - 12:03 AM

Hi,

 

I am recieving the same error message for all of my posts "404! Sorry this page does not exist" and Im not sure what I did to cause it. I was able to view the posts fine recently.

 

The only thing I have noticed is that all of my posts have the same permalink now which looks something like "www.website.com/rock". I admit I was messing around with permalinks for the different pages but I dont know now how to reset the posts or any permalinks. Even new posts now make this permalink connection with "www.website.com/rock".

 

Any advice would help I dont know much about permalinks and would be happy just to reset them.



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 08 October 2013 - 12:47 AM

Hi,

 

Try going to Dashboard > Settings > Permalinks. 

 

DO NOT CHANGE ANYTHING!  <== very important!

 

Just Save Settings.  This will update all the dynamic links, automatically.

 

Let us know if it works.



#3 jonesbre10

jonesbre10

    Newbie

  • Members
  • Pip
  • 4 posts
  • Country: Country Flag

Posted 08 October 2013 - 03:53 PM

Thanks for the help it did the trick.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 08 October 2013 - 07:17 PM

Excellent!







Also tagged with one or more of these keywords: permalink, 404