Jump to content


Photo

blog page not keeping settings

static front page latest blogs default page

Best Answer Danny , 06 October 2013 - 12:08 PM

OK, found your account.

I have added iBlogPro 5 to your Launchpad, so you should be able to download iBlogPro 5 and you can download PageLines Framework here.

 

https://github.com/p...hive/master.zip

 

You will need to install PageLines Framework before installing iBlogPro 5, as iBlogPro 5 is a child theme.

 

So I recommend you use iBlogPro 5 instead of iBlogPro 4.

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 CanadianPilot

CanadianPilot

    Member

  • Members
  • PipPip
  • 10 posts
  • LocationFlorida
  • Country: Country Flag

Posted 06 October 2013 - 03:11 AM

Hi,

 

with settings-> reading-> static front page: Welcome

 

my welcome page is set to default page with the following checked boxes settings:

-Show Full Width Sidebar area at bottom of page/post

-Hide widgetized columns on top of footer

-Show feature boxes (from feature setup) on this page

 

so, my front page has the three features boxes, accordion sidebards, fullwidth bottom sidebar and the footer sidebars

 

This setup is great except that it will display only the content within my page. I want to show blog posts so I change the settings to the following:

 

settings-> reading-> static post page -> welcome, the three features boxes are gone, the hghlight content box appears, the fullwidth bottom side bar has disappears and the three widgetized columns on top of footer appears.

 

It seems backward. I did  a new page and same problems ocurs. I did settings->reading-> show latest blogs and same problems

 

Help!

 

www.FlightCrewJobs.net

 

thanks

 


  • assomibatrifs likes this

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 October 2013 - 09:50 AM

Hi,

 

iBlogPro is now a legacy theme which is now available via GitHub for free. Therefore, we do not support this product any longer. If you have an issue it could well be caused by a plugin, try disabling them all and see if this resolves your issue.

 

However, I recommend you upgrade to DMS.


  • assomibatrifs likes this

#3 CanadianPilot

CanadianPilot

    Member

  • Members
  • PipPip
  • 10 posts
  • LocationFlorida
  • Country: Country Flag

Posted 06 October 2013 - 10:49 AM

Danny,
I have paid full price for this theme a few years ago and never had issue getting helped with this.

Since your company decided to do only DMS and the theme is now free, at least the PREMIUM customer who kept you in business in order to fund that DMS project should be grand-fathered in for support. I know I come across harsh but that's reality.

I have disabled all my plugins, no joy on a positive outcome.

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 October 2013 - 11:20 AM

I have searched our records and I am unable to find any account with your username or email address. You also registered on this forum on 13th Sept 2013. Therefore, can you provide me with the username or email address you used when you purchased iBlogPro4.

Also, I understand your predicament. However, iBlogPro 4 has been discontinued since December 2011 and you haven't been able to purchase the theme since then either. All users who have purchased iBlogPro 4, were grandfathered into iBlogPro 5 for free as long as they purchased PageLines Framework. All support for iBlogPro 4 has stopped due to it being a legacy theme, it hasn't received any updates in the last two years and was the reason why it has been made available on GitHub. So people can fork the theme and update it themselves.



#5 CanadianPilot

CanadianPilot

    Member

  • Members
  • PipPip
  • 10 posts
  • LocationFlorida
  • Country: Country Flag

Posted 06 October 2013 - 11:48 AM

Danny, how can I send you a PM with my info?



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 October 2013 - 11:59 AM

email me at:

 

danny at pagelines dot com



#7 CanadianPilot

CanadianPilot

    Member

  • Members
  • PipPip
  • 10 posts
  • LocationFlorida
  • Country: Country Flag

Posted 06 October 2013 - 12:00 PM

Danny, I can't figure out how to send you a PM or a direct email.

 

Take my email address in my profile and change the domain to gmail and you will find me. I have purchased the theme in October 2010. The few issues I had with it, I had it resolved by contacting support. Since support only support DMS, I have just found these forums for the legacy theme.

 

Thanks Danny.



#8 CanadianPilot

CanadianPilot

    Member

  • Members
  • PipPip
  • 10 posts
  • LocationFlorida
  • Country: Country Flag

Posted 06 October 2013 - 12:01 PM

we must have posted simultaneoulsy. Email sent. Thanks for looking into it.



#9 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 October 2013 - 12:08 PM   Best Answer

OK, found your account.

I have added iBlogPro 5 to your Launchpad, so you should be able to download iBlogPro 5 and you can download PageLines Framework here.

 

https://github.com/p...hive/master.zip

 

You will need to install PageLines Framework before installing iBlogPro 5, as iBlogPro 5 is a child theme.

 

So I recommend you use iBlogPro 5 instead of iBlogPro 4.



#10 CanadianPilot

CanadianPilot

    Member

  • Members
  • PipPip
  • 10 posts
  • LocationFlorida
  • Country: Country Flag

Posted 06 October 2013 - 12:41 PM

Awesome. I'll give this a try later today. Thank you!!!

#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 October 2013 - 08:28 PM

No problem!







Also tagged with one or more of these keywords: static front page, latest blogs, default page