• 0
Sign in to follow this  
Followers 0

WOOCOMMERCE


Question

Posted · Report post

Hello Everyone-

I am having a serious problem getting woocommerce and DMS to play nicely. I am not sure why, but each time I want to make design changes, I have no access to the DMS control panel. When I deactivate it, the control panel lets me in.
Is there any light that can be shed on this matter.
I keep thinking I have read in this forum that there are issues. Does anyone know of any work arounds are tweaks that can help me to have access to the control panel while woocommerce is activated?
Thank you in advance.
Khepri

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Hi Khepri,

 

WooCommerce is very well tested on DMS and is actually used in our own store for plugins, themes and sections.  However, I suspect there may be some settings you may not have correct, or, the WooCommerce stylesheet is overruling that of DMS.  Another customer had an issue with that recently.

 

It's possible, in fact likely, you have a plugin conflict in this case. Try deactivating all your other plugins except those from PageLines and WooCommerce.  Actually, if you have PageLines Sections (from Framework), deactivate that too.  Also, if you have a cache plugin, clear the cache via the plugin's settings before deactivating the cache plugin.

 

Let us know how this goes.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I deactivated every last plugin and DMS control Panel Will NOT OPEN. LOL! But when I de-activate Woocommerce magically everything is beautiful again. *sigh*
If you see other solutions please let me know. I am about to install Jigoshop and be done with it provided that there are no conflicts with that.

Thank You ROB
This has been a really frustrating moment.
Khepri

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm very sorry about the frustration, and totally understand.  I get that way myself, when things don't work as intended. 

 

Can you go to Global Options > Advanced and check the box to enable Debug, and run the report, then paste it here?

 

There may be something we can see that would be helpful in finding the cause.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Rob-
YIKES! I am already halfway through setting up JIGOshop. But I do have a local version that remains the same with the same bug and I will definitely do it when I am done with the client. I am a mad scientist in that respect and ultimately would like to get to the bottom of this. But on the positive, this is just another opportunity to let go expectation and leave my mind and heart open to something new that may come with Jigoshop.
Thank You SOOOOOOOO MUCH!
One Love,
Khepri

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0