• 0

NavBar lost


Question

Posted · Report post

Hi,

 

Somehow I managed to 'delete' my NavBar. It's still in the plugins folder but it won't show up in the interface under 'Global Options'. I have no idea how to get it back. The only thing I didn't try (and could think of) is a trip to MySQL

 

Any hint is welcome.

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted (edited) · Report post

I can't enable the fixed menubar since it's not available in the dashboard (see screenshot). Activating the twelve thirteen standard Theme, deleting the DMS & child, Visiting the site (to check if everything is OK), reinstall a fresh DMS and the child again - it won't help.

What did help was to delete the navbar section from the DMS sections from the server, reload the sections, put it back and reaload again.

Consider it fixed. Edited by deskdesign

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there,

 

Was it the fixed navbar you were using previously or the standard navbar? In DMS the standard navbar is a drag and drop section, so you'll be able to pull it directly into the page. The fixed nav is activated via a checkbox in the DMS control panel>global options>navbar>enable fixed navbar. Make sure this option is checked if using the fixed navbar. You won't have to edit any of the mysql database for the sections to display.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I know... It should be somewhere in the global menu but it isn't. It is the fixed navbar and it's just not there anymore.
 
Screen%20Shot%202013-10-05%20at%2000.14.

Nevertheless: the files for the navbar are still on the right place on the server. I even re-installed the theme to be sure there was no file missing.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Did you check the box to Enable Fixed Navigation Bar when you went to Dashboard > Global Options > NavBar? This should make the NavBar work again.

 

If it doesn't, we may need to reinstall DMS.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for informing us that the issue has been resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now