Jump to content


Photo

How to place image next to post


This topic has been archived. This means that you cannot reply to this topic.
11 replies to this topic

#1 sponzertgmailcom

sponzertgmailcom

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted 22 October 2010 - 12:06 PM

Hi,

I have bought the PlatformPro Theme. I do not have images next to my posts like i used to have on my older site. How to fix this? See image 2

Second question, how to change to color of the menu background?

Third, there seem to be a problem with the "Mixx Sharing Icon', does not show and the Twitter option give me a warning. [img][img]http://www.plaatjesupload.nl/bekijk/2010/10/22/1287736565-780.png[/img][/img].

[img]http://www.plaatjesupload.nl/bekijk/2010/10/22/1287736637-190.png[/img]

#2 sponzertgmailcom

sponzertgmailcom

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted 22 October 2010 - 12:08 PM

For some reason the first image does not show, once again.
Posted Image]Warning[/url]

#3 mrdarcytaylordarcycom

mrdarcytaylordarcycom

    Member

  • Members
  • PipPip
  • 28 posts

Posted 22 October 2010 - 04:10 PM

Well did you have a plug-in that put the image next to your post? With WP 3.0 you can use the feature image on each post to have it next to the post, you can also use that to insert the image into the post itself if you want it there as well. To do this go to the post you want to have the image next to it, scroll down on the right hand side there is a line that says "feature image" click there. Add the correct image or reselect it whichever is the case, save changes and voila! Make sure to update the post and there you go.

#4 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 22 October 2010 - 04:27 PM

I have bought the PlatformPro Theme. I do not have images next to my posts like i used to have on my older site. How to fix this? See image 2

Are you using WP featured images? And have you activated them on your blog & posts settings page?

Second question, how to change to color of the menu background?

Depends, custom CSS... but what do you mean by menu background?

Third, there seem to be a problem with the "Mixx Sharing Icon', does not show and the Twitter option give me a warning.

This is because your server doesn't allow external API access. We've accomodated this in the most recent version of the theme, 1.1.0; by using the full URL instead of the tinyurl for servers with this turned off.

#5 sponzertgmailcom

sponzertgmailcom

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted 22 October 2010 - 10:58 PM

Are you using WP featured images? And have you activated them on your blog & posts settings page?


Yes i did activated it and for some strange reason they are there. I did not changed anything so this is a mystery to me.

Second question, how to change to color of the menu background?
Depends, custom CSS... but what do you mean by menu background?


I want the overstate color changed. Now it's a light grey and i would like it to be another color. Don't now what yet but the grey is a little boring.

This is because your server doesn't allow external API access. We've accomodated this in the most recent version of the theme, 1.1.0; by using the full URL instead of the tinyurl for servers with this turned off.


Installed 1.1.0 and the Mix icon is still not good. missing image os something like that.

Pagelines Features: the size of the box, how to size that pretty large box? Does this has to do with the image size?

#6 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 22 October 2010 - 11:48 PM

We will wait for 1.1.0 and hope this is solved.

1.1.0 is out now.

Another question, where do i change that callout section?

Underneath the template setup panel

Pagelines Features: the size of the box, how to size that pretty large box? Does this has to do with the image size?

Make it taller? You can do this with custom css; but we need to know more about what you want to do.

#7 sponzertgmailcom

sponzertgmailcom

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted 22 October 2010 - 11:54 PM

We will wait for 1.1.0 and hope this is solved.
1.1.0 is out now.


Installed 1.1.0 and the Mixx icon is still not good. missing image os something like that.

Image

Make it taller? You can do this with custom css; but we need to know more about what you want to do.


No smaller. It's way to big for me. It's 110 px high? I would like it to be half the size.

#8 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 23 October 2010 - 02:10 AM

The Mixx thing is a bug; fixed for version 1.1.1... The code for you changing the height of the feature slider is this rule: ` body #feature-area, body .feature-wrap, body #feature_slider .fmedia, body #feature_slider .fcontent, body #feature_slider .text-bottom .fmedia .dcol-pad, body #feature_slider .text-bottom .feature-pad, body #feature_slider .text-none .fmedia .dcol-pad{ height: 330px; } `

#9 sponzertgmailcom

sponzertgmailcom

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted 23 October 2010 - 04:46 AM

The Mixx thing is a bug; fixed for version 1.1.1...


I'm sorry to inform you that the icon is still missing. When i push the empty icon it redirects to the mixx-site.

The code for you changing the height of the feature slider is this rule:

body #feature-area, body .feature-wrap, body #feature_slider .fmedia, body #feature_slider .fcontent, body #feature_slider .text-bottom .fmedia .dcol-pad, body #feature_slider .text-bottom .feature-pad, body #feature_slider .text-none .fmedia .dcol-pad{
height: 330px;
}


Thank you. Can you tell me where to find this?

#10 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 23 October 2010 - 09:14 AM

Hello,

You find that code in the pro.css file (in the pro folder).

#11 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 23 October 2010 - 04:25 PM

THe version will be out in a couple days... just deactivate the mixx icon (in settings) until it's out. I'm sorry about the trouble... Just add the code as a custom css rule to either the option in settings or to the Base child theme, base.css. for example: ` body #feature-area, body .feature-wrap, body #feature_slider .fmedia, body #feature_slider .fcontent, body #feature_slider .text-bottom .fmedia .dcol-pad, body #feature_slider .text-bottom .feature-pad, body #feature_slider .text-none .fmedia .dcol-pad{ height: 230px; } `

#12 sponzertgmailcom

sponzertgmailcom

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted 23 October 2010 - 11:25 PM

Thank you for your reply. I will test it and will see when the Mixx is solved.