Jump to content


Photo

Mysterious blog slider won't seem to go away...


  • Please log in to reply
7 replies to this topic

#1 SixNapoleons

SixNapoleons

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 04 October 2013 - 01:26 PM

Okay, I think I'm getting the hang of things, here, but something very strange is happening.

 

When I go to "/blog" there is a quickslider at the top no matter what I do. I have even gone so far as to "trash" the Blog page. So right now there isn't even a Blog page in my Pages section, but still, if you go to http://www.beyondthezebra.com/blog/ there is a quickslider there.

 

Any clue what I'm doing wrong? Thanks in advance!

 

-Aaron



#2 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 04 October 2013 - 02:18 PM

Hi @SixNapoleons - That is a slightly strange one but I'm sure we can get to the bottom of it. Do you have any blog posts currently written? If not, can you publish a test post, select your blog page as the default for posts to display in your WordPress Settings - Reading and see what happens at that point?



#3 SixNapoleons

SixNapoleons

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 04 October 2013 - 03:04 PM

Okay,

completely erased the blog, recreated it, made it the posts page, then made a test post. Still has the Zombie Slider. :(

 

http://www.beyondthezebra.com/blog/



#4 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 04 October 2013 - 03:21 PM

Hi @SixNapoleons - Thanks for following up. I took a closer look at your site and believe you're in the wrong forum so let's make sure we get that squared away first. Can you take a look at your themes and let me know what it says for your Theme and version #?



#5 SixNapoleons

SixNapoleons

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 04 October 2013 - 03:22 PM

Certainly!

 

Current Theme PageLines


#6 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 04 October 2013 - 03:44 PM

Hello Sixnapoleons 

 

Can you create an admin account for you Wordpress Install and send the credentials to hello@pagelines.com and we will look intop this further for you. 



#7 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 07 October 2013 - 05:37 PM

Hello Sixnapoleons 

 

Just got your email with working credentials and looking at this for you 



#8 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 08 October 2013 - 03:34 AM

Hi there,

 

The quickslider was in the 'content-area' of the blog page template in the drag and drop. I have removed this for you.