Jump to content


Photo

my slider is not moving (no moving to next slide)


  • Please log in to reply
24 replies to this topic

#1 samer2050

samer2050

    Member

  • Members
  • PipPip
  • 11 posts
  • Country: Country Flag

Posted 02 October 2013 - 11:57 PM

my slider is not moving (no moving to next slide) , i change all the options  but without and results , any ideas , help please

thanks 

.



#2 batman

batman

    Bat Learning

  • Members

  • 2027 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 03 October 2013 - 12:11 AM

Hi samer2050

Please, you can try to deactivate all non Pagelines Plugin.



#3 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 03 October 2013 - 12:24 AM

Usually if your slider in broken then this is down to a js conflict, so as Batman says disabling any third party plugins is the first step to seeing if any of them are conflicting with the slider code.



#4 samer2050

samer2050

    Member

  • Members
  • PipPip
  • 11 posts
  • Country: Country Flag

Posted 03 October 2013 - 09:46 AM

not working  :phew: 
i just delete all the plugins but , the slider still not working 

 

thank you

 

any ideas?



#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 15242 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 October 2013 - 11:30 AM

Can you provide a link to your website please, so we can see what the slider is doing. Also please enable PageLines debug mode

 

PageLines > Site Options > Advanced.



#6 samer2050

samer2050

    Member

  • Members
  • PipPip
  • 11 posts
  • Country: Country Flag

Posted 04 October 2013 - 06:58 PM

ok

strike.co.nf

 

thanks



#7 samer2050

samer2050

    Member

  • Members
  • PipPip
  • 11 posts
  • Country: Country Flag

Posted 04 October 2013 - 07:04 PM

there is no debug mode



#8 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 04 October 2013 - 07:30 PM

Hi @samer2050 - It appears your using a very old version of our software (Platform Pro) that is unfortunately no longer supported. I suggest an upgrade to our latest version, DMS, which will avoid this and likely other future problems. A free version is available for you to test out at http://wordpress.org/themes/dms.

#9 samer2050

samer2050

    Member

  • Members
  • PipPip
  • 11 posts
  • Country: Country Flag

Posted 06 October 2013 - 01:38 PM

but how to install it to the editor on the website ?  



#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 October 2013 - 05:04 PM

Hi,

 

Actually, you are using Framework, in the Free version, and should have debug available.

 

The section on your front/home-page is Quickslider, not the Feature Slider.  How many slides have you added to the Quickslider?  How did you add the slides?



#11 samer2050

samer2050

    Member

  • Members
  • PipPip
  • 11 posts
  • Country: Country Flag

Posted 06 October 2013 - 06:34 PM

here is my settings 

1374076_713325222028946_526613999_n.jpg

1380440_713325208695614_512502106_n.jpg

1378684_713325245362277_698618806_n.jpg

1379998_713325332028935_183956940_n.jpg



#12 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 October 2013 - 06:39 PM

@samer2050

 

Please create a new Admin level user and send the details to robert@pagelines.com.  I will login and look at why this is happening.



#13 samer2050

samer2050

    Member

  • Members
  • PipPip
  • 11 posts
  • Country: Country Flag

Posted 06 October 2013 - 08:39 PM

I am now using the new DMS
ok i added a  quickslider  but the dammmmm  slider have no options to edit

how to edit it and upload my slides to it ?? 

​there is no edit options 

 

995501_713372328690902_1345037533_n.jpg



#14 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 October 2013 - 08:41 PM

It looks like your QuickSlider didn't implement correctly in DMS.  It shouldn't appear as an icon in the template.



#15 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 October 2013 - 08:43 PM

I'm still awaiting the email with the login info, to assist you. Will you be sending that? I'll be happy to see what can be done.



#16 samer2050

samer2050

    Member

  • Members
  • PipPip
  • 11 posts
  • Country: Country Flag

Posted 06 October 2013 - 09:05 PM

but how to create a new Admin level user, i don't want to search engine for the procedure
if you please 


debug mode is enabled 


Edited by samer2050, 06 October 2013 - 09:10 PM.


#17 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 October 2013 - 09:13 PM

Go to Dashboard > Users > Add New.

This will help.

http://wpkickstart.c...wordpress-blog/

 

Just make sure you check the drop down list and select Admin.



#18 greatthingsllc

greatthingsllc

    Newbie

  • Members
  • 1 posts
  • Country: Country Flag

Posted 13 November 2013 - 07:58 PM

Is there any option to change the default 7 second duration ?   This is too slow for the content I need to display.   Thanks



#19 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 13 November 2013 - 08:10 PM

Hello Greatthingsllc 

 

There is no way to change the default speed of the Quickslider. The name Quckslider says it all really - quick to set up and use with limited settings. There are other sliders available within DMS and you can use any slider from the Wordpress Plugin Repository http://wordpress.org/plugins/

 

Please can you start your own topic in future. 



#20 samer2050

samer2050

    Member

  • Members
  • PipPip
  • 11 posts
  • Country: Country Flag

Posted 03 December 2013 - 08:18 PM

now I have this problem ::: why this things is happened to me  :growl:  :growl: 

[strike.co.nf] [Tue Dec 03 20:05:24 2013] [error] [client 37.16.229.24] Premature end of script headers: index.php, referer: http://strike.co.nf/wp-admin/Error 500: Script Execution Failure Description: The server encountered an internal error or misconfiguration and was unable to complete your request.

Most common reasons for returning this error message are:



• File Upload Mode
When you upload Perl, CGI scripts via FTP you should use always ASCII mode. If you get "Error 500: Script Execution Failure" you should check whether your FTP client uses ASCII mode when uploading your scripts, because if it uses BINARY mode to upload your scripts they won't work on the server. The problem caused by wrong upload mode is associated with the way different operating systems handle the "end of line" character. Unix system uses a "line-feed" (LF), Windows uses a "carriage-return" (CR) and "line-feed" (LF) pair. That's why it is very important that you set the uploading mode to ASCII.

• File Permissions
When you upload scripts via FTP the file permissions are set by default to 755. If you get "Error 500: Script Execution Failure" you should check whether your scripts have 755 permissions. Otherwise your scripts have lower level of permissions and does not support execution upon request. The octal representation of the 755 permission is equal to the following textual format: -rwxr-xr-x
Most FTP clients support the CHMOD command which is used for setting file permissions. In case you have set improper permissions to your scripts, use your FTP client and set "Read, Write, Execute" permissions for the owner, "Read, Execute" permissions for the group and everyone else.

• Script Errors
This is the third well known reason for getting "Error 500: Script Execution Failure" upon execution of your scripts. Check your scripts for any obvious syntax or programming errors to make sure your code is not broken.


Remember: When you get a "Error 500: Script Execution Failure", you should always check for any file uploading problems (ASCII/BINARY) and the executable permission settings. Once those are checked and verified, it looks like there is a syntax error or some other problem in the script.