• 0

my slider is not moving (no moving to next slide)

Question

Posted · Report post

my slider is not moving (no moving to next slide) , i change all the options  but without and results , any ideas , help please

thanks 

.

Share this post


Link to post
Share on other sites

24 answers to this question

  • 0

Posted · Report post

Hi samer2050

Please, you can try to deactivate all non Pagelines Plugin.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Usually if your slider in broken then this is down to a js conflict, so as Batman says disabling any third party plugins is the first step to seeing if any of them are conflicting with the slider code.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

not working  :phew: 
i just delete all the plugins but , the slider still not working 

 

thank you

 

any ideas?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you provide a link to your website please, so we can see what the slider is doing. Also please enable PageLines debug mode

 

PageLines > Site Options > Advanced.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

ok

strike.co.nf

 

thanks

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

there is no debug mode

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi samer2050 - It appears your using a very old version of our software (Platform Pro) that is unfortunately no longer supported. I suggest an upgrade to our latest version, DMS, which will avoid this and likely other future problems. A free version is available for you to test out at http://wordpress.org/themes/dms.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

but how to install it to the editor on the website ?  

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Actually, you are using Framework, in the Free version, and should have debug available.

 

The section on your front/home-page is Quickslider, not the Feature Slider.  How many slides have you added to the Quickslider?  How did you add the slides?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

here is my settings 

1374076_713325222028946_526613999_n.jpg

1380440_713325208695614_512502106_n.jpg

1378684_713325245362277_698618806_n.jpg

1379998_713325332028935_183956940_n.jpg

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

samer2050

 

Please create a new Admin level user and send the details to robert@pagelines.com.  I will login and look at why this is happening.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I am now using the new DMS
ok i added a  quickslider  but the dammmmm  slider have no options to edit

how to edit it and upload my slides to it ?? 

​there is no edit options 

 

995501_713372328690902_1345037533_n.jpg

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It looks like your QuickSlider didn't implement correctly in DMS.  It shouldn't appear as an icon in the template.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm still awaiting the email with the login info, to assist you. Will you be sending that? I'll be happy to see what can be done.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

but how to create a new Admin level user, i don't want to search engine for the procedure
if you please 


debug mode is enabled 

Edited by samer2050

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Is there any option to change the default 7 second duration ?   This is too slow for the content I need to display.   Thanks

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Greatthingsllc 

 

There is no way to change the default speed of the Quickslider. The name Quckslider says it all really - quick to set up and use with limited settings. There are other sliders available within DMS and you can use any slider from the Wordpress Plugin Repository http://wordpress.org/plugins/

 

Please can you start your own topic in future. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

now I have this problem ::: why this things is happened to me  :growl:  :growl: 

[strike.co.nf] [Tue Dec 03 20:05:24 2013] [error] [client 37.16.229.24] Premature end of script headers: index.php, referer: http://strike.co.nf/wp-admin/Error 500: Script Execution Failure Description: The server encountered an internal error or misconfiguration and was unable to complete your request.

Most common reasons for returning this error message are:



• File Upload Mode
When you upload Perl, CGI scripts via FTP you should use always ASCII mode. If you get "Error 500: Script Execution Failure" you should check whether your FTP client uses ASCII mode when uploading your scripts, because if it uses BINARY mode to upload your scripts they won't work on the server. The problem caused by wrong upload mode is associated with the way different operating systems handle the "end of line" character. Unix system uses a "line-feed" (LF), Windows uses a "carriage-return" (CR) and "line-feed" (LF) pair. That's why it is very important that you set the uploading mode to ASCII.

• File Permissions
When you upload scripts via FTP the file permissions are set by default to 755. If you get "Error 500: Script Execution Failure" you should check whether your scripts have 755 permissions. Otherwise your scripts have lower level of permissions and does not support execution upon request. The octal representation of the 755 permission is equal to the following textual format: -rwxr-xr-x
Most FTP clients support the CHMOD command which is used for setting file permissions. In case you have set improper permissions to your scripts, use your FTP client and set "Read, Write, Execute" permissions for the owner, "Read, Execute" permissions for the group and everyone else.

• Script Errors
This is the third well known reason for getting "Error 500: Script Execution Failure" upon execution of your scripts. Check your scripts for any obvious syntax or programming errors to make sure your code is not broken.


Remember: When you get a "Error 500: Script Execution Failure", you should always check for any file uploading problems (ASCII/BINARY) and the executable permission settings. Once those are checked and verified, it looks like there is a syntax error or some other problem in the script.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

samer2050 a 500 error could be anything, only way you will find out is to enable WP_DEBUG in your wp-config.php file, or ask your host. As a guess i would say your running low on resources as there are over 1000 sites on your server.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

@

 Simon_P

but this happened only with DMS Them  why?
 

any how to avoid it ?

 

 

 

 only way you will find out is to enable WP_DEBUG in your wp-config.php file

how to do this?
 

 

 or ask your host

I already did , they say that they are unable to help the do not provide a  DEBUG

 

 

 

 

As a guess i would say your running low on resources as there are over 1000 sites on your server.

what is the meaning of this?

Edited by samer2050

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

information relating to WP Debug is here ont he Wordpress COdex http://codex.wordpress.org/Debugging_in_WordPress

 

When simon says about 1000 sites on your server he means that you are using shared hosting and there are lots of sites on the same server as your site. 

 

Run you site url through this tool to see exactly how many http://www.yougetsignal.com/tools/web-sites-on-web-server/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

samer2050 i just tried both links and they are working 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now