Jump to content


Photo
- - - - -

when I hover over anything on edit page it deletes


Best Answer Jake , 02 October 2013 - 04:54 PM

Hi @reneeb - Glad to hear we're making progress. To confirm if it's indeed the child theme or the plugins, go ahead and activate the child theme again and see if you're still good to go. If so, start activating plugins one at a time and test to try to narrow down the culprit. Often times we suggest folks reach out to 3rd party plugin developers and ask them to test their plugins with a free version of DMS. Sometimes there are bugs we can easily spot and try to help with.

 

That said, to answer your specific questions, there are a lot of sites out there using real estate plugins (see http://forum.pagelin...orking-with-dms for some examples). For contact form options - check out http://forum.pagelin...ms-in-pagelines for some examples. We also offer a free extension called Poppy which was just updated for DMS (see http://www.pagelines...gelines-poppy/)

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 reneeb

reneeb

    Newbie

  • Members
  • Pip
  • 3 posts
  • Locationnew jersey
  • Framework Version:1.0.4
  • Country: Country Flag

Posted 02 October 2013 - 03:20 PM

I downloaded pagelines to try it out for my business website.  When i go in through wordpress to the site and want to ' add a section', after i drag it up top, if i hover over any of the edit line it deletes.  Same with the line of 'add section, templates, theme etc'.

I tried redownloading but still happening.  I am working in the child version of dms.

 

I would like to give your product a try but this is not a great start and doesn't build my confidence in your product.

 

thanks for any and all help.

 

Renee



#2 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 02 October 2013 - 04:09 PM

Hi @reneeb - I'm sorry you're experiencing difficulty right out the gate and I can definitely help you. We find the most common issues with installation involve plugins. Can you confirm that you have all your plugins disabled? Could you also try activating the core theme (as opposed to the child) and see if that helps at all?



#3 reneeb

reneeb

    Newbie

  • Members
  • Pip
  • 3 posts
  • Locationnew jersey
  • Framework Version:1.0.4
  • Country: Country Flag

Posted 02 October 2013 - 04:22 PM

Thank you. I deactivated everything and it's no longer deleting. Will i be able to use, for example, a real estate plug or contact form plug in with your system?

Also, should I switch back to the child theme version - will it cause any problems?

 

Thanks for taking the time to help.

 

Renee



#4 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 02 October 2013 - 04:54 PM   Best Answer

Hi @reneeb - Glad to hear we're making progress. To confirm if it's indeed the child theme or the plugins, go ahead and activate the child theme again and see if you're still good to go. If so, start activating plugins one at a time and test to try to narrow down the culprit. Often times we suggest folks reach out to 3rd party plugin developers and ask them to test their plugins with a free version of DMS. Sometimes there are bugs we can easily spot and try to help with.

 

That said, to answer your specific questions, there are a lot of sites out there using real estate plugins (see http://forum.pagelin...orking-with-dms for some examples). For contact form options - check out http://forum.pagelin...ms-in-pagelines for some examples. We also offer a free extension called Poppy which was just updated for DMS (see http://www.pagelines...gelines-poppy/)



#5 reneeb

reneeb

    Newbie

  • Members
  • Pip
  • 3 posts
  • Locationnew jersey
  • Framework Version:1.0.4
  • Country: Country Flag

Posted 02 October 2013 - 05:01 PM

perfect, will follow your advice step by step.

next question, in using quick slider, when i look at it in edit mode there seems to be padding (white around the entire frame). will it look like this on the website or can i adjust the padding somewhere?

 

thanks

Renee



#6 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 02 October 2013 - 05:55 PM

So glad we can help.

 

For the Quick Slider, there shouldn't be any extra padding by default, but it's possible you'll see more padding than desired if, for example, you've dragged the quick slider into a column or another section that already has padding. Also, if you go to the DMS visual editor to Global Options - Layout & Nav, you'll see a place to adjust the global default padding and what that does is sort of tightens or loosens things up site-wide. You can also always zone in on every specific area with custom CSS.