• 0
Sign in to follow this  
Followers 0

Visual Editor either on or off so can't drag and drop


Question

Posted · Report post

Something has happended to the Visual Editor so that it is now either on or off so I can't see both the interactive preview window and the DMS control panel at the same time meaning I can't drag and drop new sections.

 

I can either see the DMS control panel full screen or the interactive preview window full screen.  When viewing the DMS control panel full screen pressing ESC then shows the interactive preview window full screen.  The control panel is there at the bottom but I can't drag it upwards to see more than the menu options.  The blue line that enabled dragging up the DMS control panel window is gone.

 

All was working fine so I'm not sure if I've acidentally hit a key that switches it off.

 

I had installed a couple of plugins earlier this morning with no issues and I've now deactivated them anyway and the problem is still there.

 

Any help much appreciated as always - I'm kinda hoping I've just acidentally disabled something!

 

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

Thanks James, I was previously looking at the web dev tools from the tool bar rather than the developer tools from the settings/ tools options which wasn't helping. I tried what you suggested but it didn't really help.

I've cleared all my data in Chrome and had a play with the Web Content Page Zoom setting from the Advanced Chrome settings. When I reduced it from 100% the issue was fixed, I've put it back to 100% and it still seems to be fixed. Fingers crossed it stays that way.

Thanks to both you and Danny for your help :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Can you provide a screenshot of your issue, as I don't quite understand.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK, thats happened to be before. I think I resolved by opening Chrome's Web dev tools, then resizing the Visual Editor.

I think it was caused by me having both the DMS Editor and Chromes dev tools open at the same time, then going Full Screen mode.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I've not managed to get it back to normal. I wasn't in Chrome's dev tools at the time so I don't think that has cuased it to occur. Not sure if I've tried the right re-sizing tools - not up to speed with Chrome's dev tools yet - can you be more specific please?

Cheers.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there,

 

If I'm following whats been said previously correctly, open chrome dev tools and go to the class 'toolbox panel' and edit the height in the console so the panel goes down the page further. Then you can grab and drag it down so you can keep it within the browsert window.

 

http://screencast.com/t/QnEK7dRg8DJ

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for informing us the issue has been resolved and if it occurs again, please let us. If possible, include the steps to reproduce the error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0