• 0
Sign in to follow this  
Followers 0

Sophistique Revolution Slider

Question

Posted · Report post

I'm trying to use the full blown version of revolution slider instead of the one created for the theme.

 

http://radpreview.com/rrpc/

 

I cant seem to get it to just work on the home page and not every page.  I have tried adding the short code to the local section in a text box.  But when i edit another page it disappears.  Any suggestions on this? 

 

Thanks

 

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted · Report post

Please be aware that the templates only work for the section in the template area, not for header.

 

If you want to show the Revolution slider in the header in the home you will need to use the builtin section, that section is fixed to avoid the template issue.

 

So in short there is no way to use templates in the header, and you will be not able to use the original Rev Slider.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

If i understand right, you need to use templates, if you only want to use the slider in only one page you need to create a new template with the slider and save it as "Slider" for example, then create another template without the slider and save it as a "No slider", then you need to load the according template in the according pages, you can also set the "No slider" template as the default for all the new pages.

 

For more info about Templates please see http://docs.pagelines.com/configure/using-templates

 

Best,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey tmeister,

  I have tried that but it doesnt seem to be working.  I followed your directions and the docs pages but it still either has the slider in both places or its gone in both places.  It very straight forward so I dont think im missing a step. Any other suggestions? 

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey tmeister,

  Did you happen to notice anything wierd with the templates when you were checking out the menu issue on the site?  It wont keep the settings correct with seperate templates still.

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Please let us know if you still need help with this topic otherwise I will close it in 7 days. Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

tmeister Ahhhh That makes sense.  So i have it up and running how i need it.  Thanks for the input! 

 

Jenny issue is resolved.  Thanks!

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The Revolution Slider on my clients homepage mysteriously disappeared. It shows up in chrome. It does not show in firefox nor safari. Suggestions?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I am having the same problem with the full blown revolution slider from code canyon. I can't get it to show up in Flatten. It works fine if I switch to twenty thirteen. Has anyone found a fix for this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0