Jump to content


Photo

A few questions...


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 rick0731

rick0731

    Member

  • Members
  • PipPip
  • 12 posts

Posted 18 December 2009 - 03:28 PM

Hi everyone. I am a new user and hope someone can help me. I am NOT a programmer so if you tell me to edit the CSS file I would appreciate additional instructions: 1. I would like all my links to be "old school" (bright blue text with underline). I was told to: Add .hentry a{text-decoration:underline} to your custom css That seems to work with a few links, but for most it does not work. Any ideas??? 2. Is there a way to remove the page title from the top of the page itself but still leave the title in the top nav bar? Sometimes I don't need or want the page title written out on the page itself. 3. Does anyone know how to add padding to the text widgets? 4. I received these instructions to remove the Pagelines graphic at the bottom and I don't quite understand how to do it. Remember I am not a programmer. To remove the PageLines attribute, add this to the custom css field found in iBlog Pro Options >> Custom: .pagelines {display: none;} Thanks much Rick

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 18 December 2009 - 07:11 PM

That seems to work with a few links, but for most it does not work. Any ideas???

try changing it to `a, #sidebar a, .hentry a{text-decoration:underline}`

Is there a way to remove the page title from the top of the page itself but still leave the title in the top nav bar?

This is now an option in the themes, email hello@pagelines.com if you'd like the latest update.

3. Does anyone know how to add padding to the text widgets?

Try adding this to custom css:
`.widget_text .textwidget{padding: XXpx;}`

4. I received these instructions to remove the Pagelines graphic at the bottom and I don't quite understand how to do it. Remember I am not a programmer.

Just add the rule to custom CSS; it should work

#3 rick0731

rick0731

    Member

  • Members
  • PipPip
  • 12 posts

Posted 19 December 2009 - 12:58 AM

OK, obviously I don't get it. I tried them all and can't get anything to work. While I appreciate the answers, they do me no good. Is there someone out there who does understand the answers that I can pay to do this for me? Please send me an email: rick@rickfulton.com Thanks.

#4 rick0731

rick0731

    Member

  • Members
  • PipPip
  • 12 posts

Posted 19 December 2009 - 01:03 AM

Also, I did send an email to the email address you specified above and it was returned to me. Could it possibly be hello@pagelines.com instead of hello@pageline.com???

#5 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 22 December 2009 - 02:36 AM

Rick sorry for the delay in response... Yes our email is hello@pagelines.com :) Did you get any help with the tips I gave? On the widget one you need to replace the XX with the number of pixels you want to pad. Also have you installed Firebug for Firefox?