• 0
Sign in to follow this  
Followers 0

Custom Columnizer Columns


Question

Posted · Report post

Hi Folks

 

I have an other (hopefully simple) question, where I just don't get the clue.

Added a Columnizer into my DMS global footer and linked to my 'Pirmary Sidebar'. This sidebar contains 4 widgets, which I want to display side by side (like the default view of the Columnizer). But the widgets are always stacked above each other, instead of aside, although the 'Number of Grid Columns seems me correctly' set.

 

My simple question: How do I bring Columnizer to show my widgets like the default view (4 widgets, side-by-side)?

 

Thanks for any hint.

 

Kind regards

Jonas

 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Hi hauserjo - I'm sorry you're having problems but I'm unable to reproduce the problem on my end. I just went through the process of dragging the Columnizer section into my footer, selecting the Primary Sidebar, leaving the default 3 column grid and then I dragged a few widgets into that sidebar and got the 4 column layout as expected. So it does seem like you're doing everything correctly. Could you try removing that section completely and starting the process over? Also want to make sure you've updated to 1.0.4.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Jake

 

Thanks also for this response. I quickly investigated on a second installation. There, Columnizer was working ok. So I compared the differences. In my not working installation, the first widget is the 'RSS' widget. If I remove it, Columnizer works, if I add it again (as first widget!), it breaks the layout to one single column. So it's perhaps related to the RSS widget position & output.

 

Anyway I appreciate your help, it pointed me toward the right direction.

 

Regards

Jonas

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

hauserjo - Thanks so much for the followup. After reading your response I too did a little re-testing and you have definitely stumbled upon something a bit wonky when putting that RSS widget in the first position. Not sure if it's fixable on our end due to it being a WP feature, but I'll let our developers know.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi hauserjo - Just wanted to follow up and let you know this issue had previously been reported https://github.com/pagelines/DMS/issues/397 so it's on the list for the developers to address in future updates.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0