• 0
Sign in to follow this  
Followers 0

Installed new theme, when activated website is blank

Question

Posted · Report post

I installed Harmony 2.0 and its parent Twenty Twelve. When I click "Live Preview" I am directed to a page that asks for my log in/password. When I enter that, the page tells me I logged in successfully, then logs me back out. I keep trying it, and the page says I've logged in but then kicks me right back to the log in screen. I even tried the "remember me" button.

 

So, I shouldn't have, but I went ahead and clicked "Activate". I went back to view the website at www.diamondcreekequine.com but the page was totally blank...nothing! I switched back to the PageLines framework to keep functionality but I hate that theme. I am new to PageLines, so please dumb it down for me, if at all possible :)

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

Harmony 2.0 isn't a PageLines theme http://wordpress.org/themes/harmony-2-0 in order to get support with this you will need to contact the theme developer http://wordpress.org/support/theme/harmony-2-0

 

With regards Preview in PageLines products. Preview has been disabled as it does not give an accurate representation of PageLines sites as preview doesn't take into account CSS/LESS. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello DiamonCreekEquine 

 

Can you just clarify for me - is the problem appearing when you switch from Framework to Harmony 2.0/Twenty Twelve? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes, the framework works fine. It's when I activate the Harmony 2.0 that the website blanks out. Side note - the "live preview" doesn't work for any theme I have installed; it just keeps asking for my password over and over.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi again, 

 

WordPress keeps telling me to come back here and PageLines says to go there...I tried several other themes and they also do not work, the website just goes blank unless I am using the PageLines framework. Please help!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI DiamoncreekEquine 

 

Sorry to say that if the Framework works on your site but other themes do not there work there isn't much we can do to help with this. 

 

Websites 'white screening' is often related to PHP errors. To investigate and resolve these errors it may be necessary to speak to your hosting provider. 

 

Sorry but we cannot support other themes as i'm sure you can understand. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0