Jump to content


Photo
- - - - -

Pagelines Framework - Classic Nav dropdown jQuery errors

Pagelines Framework jquery error Classic Nav dropdown menu

Best Answer jamieg270 , 26 September 2013 - 03:50 PM

Please ignore this thread.

 

It was my error, I had a script loading that was interfering with the javascript in the CLassic Nav section.

 

Everything is good now.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 jamieg270

jamieg270

    Advanced Member

  • Members

  • 56 posts
  • LocationLondon
  • Framework Version:DMS (Latest release), Framework (Latest release)
  • Country: Country Flag

Posted 26 September 2013 - 03:44 PM

Hi,

 

I'm having a few issues with a site : 

Please Login or Register to see this Hidden Content

 

This is running latest version of Pagelines Framework and Wordpress 3.6.1 and uses a child theme.

 

At the moment the dropdowns on the Classic Nav are not appearing.

 

There are a few plugins (pagelines plugins and some third party) however I have already tried deactivating these which has no effect.

 

In Chromes developer tools I noticed there are several errors showing and they are all to do with javascript associated with the Classic Nav section in the Sections folder of Paglines

 

The site had been migrated by my service provider to a new server recently, which is when this issue arose, so I thought the files might have become corrupted. So I have downloaded a fresh copy of Pagelines from my Launchpad account and replaced the whole Pagelines folder. However the errors keep showing.

 

Any ideas what might be causing this?

 

Thanks,

 

(attached is a screengrab of the errors showing in Chrom developer tools)

 

 

 

Jamie

Attached Files



#2 jamieg270

jamieg270

    Advanced Member

  • Members

  • 56 posts
  • LocationLondon
  • Framework Version:DMS (Latest release), Framework (Latest release)
  • Country: Country Flag

Posted 26 September 2013 - 03:50 PM   Best Answer

Please ignore this thread.

 

It was my error, I had a script loading that was interfering with the javascript in the CLassic Nav section.

 

Everything is good now.



#3 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 26 September 2013 - 04:02 PM

Glad to hear that @

Please Login or Register to see this Hidden Content

and thanks for the update!



#4 jamieg270

jamieg270

    Advanced Member

  • Members

  • 56 posts
  • LocationLondon
  • Framework Version:DMS (Latest release), Framework (Latest release)
  • Country: Country Flag

Posted 26 September 2013 - 04:06 PM

No problem! At least I didn't waste anyone's time trying to troubleshoot an error of my own making... I didn't even need the script, I'd just pasted it in to see if it fixed something else and promptly forgot about it... Doh!!


  • Martin Davies likes this





Also tagged with one or more of these keywords: Pagelines Framework, jquery, error, Classic Nav, dropdown menu