Jump to content


Photo
- - - - -

Window resize: strange effect

css layout

Best Answer Danny , 27 September 2013 - 09:23 AM

You have the following custom code: #site .content, #footer .content { width: 940px; } As far as I can tell this is causing the issue. Go to the full post


  • Please log in to reply
7 replies to this topic

#1 rafaeldesilva

rafaeldesilva

    Advanced Member

  • Members
  • 41 posts
  • Country: Country Flag

Posted 25 September 2013 - 03:55 PM

Hello, when accesing in small devices or in window resize I have an strange effect, content (white background) is also resized and if I scroll horizontally I find half page white (content) and half page black (background? body is also white).

 

I attach my layout options (I don't want responsiveness, or want it if it would be ok) and the effect. All background (except for header and footer) should be white.

 

Thank you

Attached Files



#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 25 September 2013 - 05:15 PM

Hello Rafael 

 

Could we have a link to your site please? 



#3 jmad

jmad

    Advocate

  • Members

  • 977 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 25 September 2013 - 06:13 PM

Is this in Pagelines or DMS?



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 September 2013 - 04:48 AM

PageLines Framework, not DMS.



#5 rafaeldesilva

rafaeldesilva

    Advanced Member

  • Members
  • 41 posts
  • Country: Country Flag

Posted 26 September 2013 - 10:20 AM

Yes, PageLines Framework:

Please Login or Register to see this Hidden Content



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 26 September 2013 - 11:27 AM

Can you remove all custom code, plugins and see if this resolves your issue.

 

Also please enable PL Debug mode (PageLines > Site Options > Advanced).



#7 rafaeldesilva

rafaeldesilva

    Advanced Member

  • Members
  • 41 posts
  • Country: Country Flag

Posted 27 September 2013 - 07:22 AM

Debug mode is on, custom code is clear

 

Thank you



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 September 2013 - 09:23 AM   Best Answer

You have the following custom code: #site .content, #footer .content { width: 940px; } As far as I can tell this is causing the issue.





Also tagged with one or more of these keywords: css, layout