Jump to content


Photo
- - - - -

Full width page setting maxes out at 95% in layout editor... want 100%


  • Please log in to reply
7 replies to this topic

#1 jdlhorizons

jdlhorizons

    Member

  • Members
  • 24 posts
  • Country: Country Flag

Posted 24 September 2013 - 04:34 PM

Hi.  I want my site to be full width, but when I set the width in pagelines/layout editor, it only goes up to 95%.  It doesn't allow me to type 100%.

How can I fix this?  

 

I am using the latest Pagelines Framework

URL: 

Please Login or Register to see this Hidden Content

 

Also, I added a slider, slider4all, and now my nav bar dropdown goes behind the slider.

Is there a way to fix this?  

 

Thanks in advance for your help!



#2 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 24 September 2013 - 05:58 PM

Hi @

Please Login or Register to see this Hidden Content

- The drop down appears in front of the slider for me so perhaps you've solved that part already. For the width, make sure select Full Width in your Site Options - Layout Editor.



#3 jdlhorizons

jdlhorizons

    Member

  • Members
  • 24 posts
  • Country: Country Flag

Posted 24 September 2013 - 08:54 PM

Thanks--I am selecting the full width option in layout editor and it only lets me go to 95%.  I cannot type over the 95% to make it 100% and I the visual option won't allow me to make it more than 95%.

 

The problem with the drop down menu is not on the home page, but the URL I provided which is a slider4all test page.

They had a problem with their slider and I am installing the new version, which will hopefully fix that problem.

 

My only concern in this topic is how to get to 100% of the page size.  It doesn't look good at 95%!



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 25 September 2013 - 06:14 AM

You're not setting up your site correctly, which is why you can't change the 95%. 

 

All you need to do is follow the settings on the image attached.  The content area will always be less than 100% by default, but that can be modified in CSS.  Even with that, it's possible to 'fool the eye' into seeing a content area that's 100% by creating a matching background in the full width area.  That way, it would look fantastic. 

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  68.79KB   0 downloads



#5 jdlhorizons

jdlhorizons

    Member

  • Members
  • 24 posts
  • Country: Country Flag

Posted 25 September 2013 - 11:46 AM

Thanks.  I did have my site set for full width sections, and. as you say, it won't go to 100%.

I won't be able to create a background image that matches because the slides are all going to change, many will be video.

 

I'm not a CSS expert, so could you tell me how to make it 100% with CSS?

That would be fantastic.

 

Many thanks for your help!



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 25 September 2013 - 09:34 PM

Try this:

Please Login or Register to see this Hidden Content

But it's not going to be pretty.



#7 jdlhorizons

jdlhorizons

    Member

  • Members
  • 24 posts
  • Country: Country Flag

Posted 15 October 2013 - 02:55 PM

Hi thanks.  I made this change and I had one issue I worked through.

At this point, it is all working seemingly well.

 

I am curious about your comment that "it's not going to be pretty"

Is there something I should be looking for?  

My client wants to take the site production pretty soon.

 

Again, thanks for your help.

 

Please Login or Register to see this Hidden Content



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 October 2013 - 02:02 AM

Its been so long since I said that, I don't even recall why I did so.  I see it's all working now.