• 0

DMS function not working


Question

Posted · Report post

After adding custom code to DMS all editing functions stopped working.  I have not been able to edit for a week, not even delete the stupid code that messed it up.  

 

Can anyone help me without having to reinstall DMS? 

 

Thanks 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

 

I posted this:

 

<!-- Begin LaunchRock Widget -->
<div id="lr-widget" rel="7ZL15G4F"></div>
<script type="text/javascript" src="//ignition.launchrock.com/ignition-current.min.js"></script>
<!-- End LaunchRock Widget -->
 
in the global custom code box (which obviously was the wrong thing to do, I am no expert) 
 
Now the DMS will not work.
 
I appreciate your help! 

 

Go to wp-admin => PageLines => DMS Tools You can edit the scripts area there too.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI,

 

What custom code was it you added and where did you add the code ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I posted this:

 

<!-- Begin LaunchRock Widget -->
<div id="lr-widget" rel="7ZL15G4F"></div>
<script type="text/javascript" src="//ignition.launchrock.com/ignition-current.min.js"></script>
<!-- End LaunchRock Widget -->
 
in the global custom code box (which obviously was the wrong thing to do, I am no expert) 
 
Now the DMS will not work.
 
I appreciate your help! 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank yoU!!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

On Simon's behalf, you're very welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now