Jump to content


Photo
* * * * * 1 votes

rtMedia template issue


Best Answer jankowalski , 21 September 2013 - 03:15 PM

yeah, i change to buddypress template instead of default and it s solved. thanks

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 jankowalski

jankowalski

    Advocate

  • Members
  • 346 posts
  • Country: Country Flag

Posted 21 September 2013 - 12:25 AM

i have a problem with templates for rtmedia 

Please Login or Register to see this Hidden Content

.

all my buddypress pages has 2 columns, but when go to media the layout is broken. could anyone test it and help? it s a compatibility problem



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 September 2013 - 03:35 AM

Hi Jan,

 

I was able to add the plugin without any problems.  It could be a plugin, but it could also be that the plugin requires a new template for the pages it's creating.  Have you tried to create a new template there?



#3 jankowalski

jankowalski

    Advocate

  • Members
  • 346 posts
  • Country: Country Flag

Posted 21 September 2013 - 03:15 PM   Best Answer

yeah, i change to buddypress template instead of default and it s solved. thanks



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 September 2013 - 07:54 PM

You're very welcome.