• 0
Sign in to follow this  
Followers 0

woocommerce add to cart broke

Question

Posted (edited) · Report post

Im testing my site localy, 

I installed woocommerce plugin and made some test articles.

Found out that it came with a bunch of errors

 

1. The navigation widget aint showing up. Whatever settings i use its not showing up for me.

 

2. When i click my add to cart button my page starts loading he turns in to be succesfull reloads the page but than... nothing.

nothing in my cart and no message succesfully added to cart. 

the pagelinks are fine, if i turn on send visitor to cart page after clicking the button it send me to the cart page and i get something like "your cart is empty continue shopping ->"

 

any solutions?

 

dunno if it has anythign to do with it but when i go to system status in woocommerce dashboard it gives me 2 erros on 

WP memory limit      its 40 insteed of recommended 64

Soap client               its not active on my local server

wp remote post        wp remote post error

Edited by DCstyle

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

I switched my Nextgen with nextcellent, they are both pretty mutch te same and it works perfectly

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

i seem to have fixed isssue 2 by disableling a bunch of plugins, 

not sure witch 1 was the bad guy but i let you know as soon i found out

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

it seems to be nexgen gallery that gives me the bug in woocommerce.

Thats kinda fkt up cause i realy need those 2 addons to work together on my page.

anyway gonna contact plugin owners and see what they can do about it

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm very happy to read that you discovered the cause.  You may want to replace the current version of NextGen with an older version.  I can't be sure this will help, but it might. Older versions are available from NextGen's site.

 

Apparently, there seems to be a known issue between the two products, and not because of DMS. You're therefore correct to write the developers of those two products asking for a solution. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for informing us the issue has been resolved.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

I just installed woocommerce on my site -- seems to work, but as long as I have that plugin active, I cannot use the DMS editor -- it does not work at all.  Turn woo off, no problem.

 

I'm using WP 3.6.1, the latest versions of DMS and the latest Faithful theme v1.1.4, with several DMS extensions, see below...

 

Also, if I turn off all plugins except Woocommerce, no joy.

 

 

status.png

 

suggestions?

Edited by erniede

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI erniede

Please, you can open a new topic with the issue, this is very important !, the topic is resolved.

Thanks

Carlos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0