• 0

Warning message


Question

Posted · Report post

Can anyone advise me on how to sort this issue out please. Please see attachment. 

 

 

Thanks 

Dyer 

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Posted · Report post

hello Ddyer 

 

Could we have a URL for your site please? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you - looking into this for you now 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@martindavies any conclusions on this issue? 

 

Thnaks

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Ddyer 

 

Thanks for your patience. 

 

It looks like you have a home page set to a page that does not exist in Wordpress > Reading or a category that was deleted. 

 

Also do you have Super Cache activated on your site? Does clearing your cache clear the errors? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes I do have a WP Super Cache and deleting it doesn't sort the issue out. Ive directed the page back to the shop see link http://thecomedyweekender.com/shop/ .

 

 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You are pointing your home page to either a page, or a post type, or a category that does not exist.

 

Having any kind of page cache enabled makes it near impossible for us to help you as we have to waste every other post asking you to clear the cache.

 

Please while your site is in development do NOT install cache plugins, unless this is a high traffic already established site, then i apologise.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for your advice ive deactivated it now. The page does exsit in my pages and Ive assigned a template to the shop page if that helps.

But issues is still there. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Dyer,

 

Deactivating a cache plugin can be a problem.  Keep in mind, that the cache plugin creates a snapshot file of your site at the time of the caching (usually on schedule) and it loads that in a place outside the plugin. Browsers see the snapshot, even if the plugin was deactivated, but in that state, the site will not visibly change no matter how many changes you make.

 

Here's what you do.  Reactivate the cache plugin.  Clear the cache within the plugin. Make your changes as desired.  Clear the cache again and deactivate the cache plugin immediately. This will prevent any cache snapshot from establishing.

 

Now, you will see the site with any changes you've made outside the limits of the cache snapshot (deactivated) and the plugin (also deactivated).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now