• 0
Sign in to follow this  
Followers 0

How to show full text instead of excerpt?


Question

Posted · Report post

It must be staring me in the face somewhere yet I still can't see it. How do I make posts show full content instead of excerpts ?!

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

Hi Deepsouth - When you're in the Content/PostLoop section of the visual editor on your blog or an archive page, you'll see these options http://d.pr/i/B6FX which allow you to specify the full content layout of any/all posts!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Oh no, it *was* staring me in the face. I looked at that page several times. Thanks for pointing out the obvious!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

:)  No worries, it happens to all of us, believe me!!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Similiar question from me

 

How to disable automatic excerpt and only use manual excerpt by wordpress?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

dwiut

 

When you're writing a post, and you enter some text into the Excerpt field, the automatic excerpting process is overridden and only the manual excerpt is displayed.  However, you must enter some content into that field.  Without it, the automatic excerpt will show.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you rob.

In my second purchase DMS running well

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Very good!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0