Jump to content


Photo
InstaGrid

Instagrid breaks wordpress

instagrid breaks wordpress multisite mpmu

Best Answer ahansson89 , 26 September 2013 - 09:26 PM

Marking this as solved as you havnt responded

Go to the full post


  • Please log in to reply
18 replies to this topic

#1 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 15 September 2013 - 01:19 AM

This plugin breaks wordpress on multisite.  I've installed on 3 multisites and everytime I've had an issue and once I uninstalled this plugin it would work.  On my last install it corrupted something now I may have to reinstall wordpress.  It may need checked out



#2 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 15 September 2013 - 09:18 AM

Can you give me some more details?

What errors is it throwing?

http://instagrid.ahansson.com is a multisite install. So I do not think it is InstaGrid causing it. Try disabling all plugins and activate InstaGrid and see if the error is still there.



#3 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 16 September 2013 - 02:13 AM

Their is an issue with instagraid, here is the error log from my server which indicated an issue with the plugin.  When it is installed and activated it is crashing the sites and when I uninstalled and deleted it worked again.  Maybe this will help solve the issue. 

 

[Mon Sep 16 02:07:36 2013] [error] [client 24.189.51.5] PHP Parse error:  syntax error, unexpected T_STRING in /var/www/vhosts/wpmu.myserver.com/html/wp-content/plugins/instagrid/sections/instagrid/section.php on line 186



#4 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 16 September 2013 - 01:07 PM

I am not able to replicate this at all. Having it installed on 4 multisites and I am not getting any errors on any of them.

Try reinstalling it please.



#5 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 16 September 2013 - 05:34 PM

here is a brief video showing you what is happening that shows it is the extension.

 



#6 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 16 September 2013 - 08:29 PM

Looks really weird to me.
 

Newest one is 1.3

http://cl.ly/image/0P0F030P2u2X

Redownload it from http://pagelines.com/my-account/ and install that
Also redownload Audio Player as it is bumbed to version 100.x

If you sign in into your PageLines account from the [Frontend editor -> Account] you will get automatic updates in the future.



#7 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 16 September 2013 - 08:37 PM

yeah and I had to totally reinstall wordpress because I didnt know what was going on before.  hopefully newest version will work and will let you know.



#8 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 17 September 2013 - 01:19 AM

So is the latest update working?

If so, can you please take down the youtube video? :)

//Aleksander



#9 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 17 September 2013 - 04:12 AM

yeah sorry bro, will take it down but just wanted to show you what was going on.



#10 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 17 September 2013 - 04:20 AM

havent tried latest update but think it may be due to network activated plugins



#11 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 17 September 2013 - 10:32 AM

Nah, It shouldnt have anything to do with that.

It says it was an incomplete T_String, but on all my files I do not see an incomplete T_String, not even for the version number you had.

Let me know how it goes so I can close this issue.



#12 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 26 September 2013 - 09:26 PM   Best Answer

Marking this as solved as you havnt responded



#13 nella

nella

    Newbie

  • Members

  • 3 posts
  • Country: Country Flag

Posted 03 October 2013 - 01:03 AM

Just purchased the Instagrid plugin and experiencing the same T-String issues - similar to Outtareach.  Have tried downloading the latest version and still no difference.  As soon as you activate it you get the T-String error.  Any thoughts as I am trying to get this up for a client's new site asap?



#14 nella

nella

    Newbie

  • Members

  • 3 posts
  • Country: Country Flag

Posted 03 October 2013 - 03:40 AM

Just purchased the Instagrid plugin and experiencing the same T-String issues - similar to Outtareach.  Have tried downloading the latest version and still no difference.  As soon as you activate it you get the T-String error.  Any thoughts as I am trying to get this up for a client's new site asap?

Forgot to mention I have the latest version of DMS as well as WordPress 3.6.1 installed.  Besides adding as a plugin I also tried to FTP the folder and all its contents to the 'sections' folder under DMS and got the same error.



#15 gstrahle

gstrahle

    Advanced Member

  • Members

  • 55 posts
  • Country: Country Flag

Posted 01 November 2013 - 06:31 PM

I am getting the same T-String Errors and I have re-downloaded plugin, updated dms + wordpress.. as well as deactivated all plugins... still doesnt work and I paid please help!!!



#16 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 02 November 2013 - 11:57 AM

Make sure your php version is 5.3 or above.

I wil implement a check in an upcoming upgrade.

//Aleksander



#17 mundocaco

mundocaco

    Advanced Member

  • Members

  • 40 posts
  • LocationCanary Islands
  • Framework Version:2.1.7 DMS
  • Country: Country Flag

Posted 27 January 2014 - 07:10 PM

@ahansson89 Hello, I buy Instagrid and no have any plugin installed. This is the first and only one :)

 

Trying to install appears this error: 

 

Parse error: syntax error, unexpected T_STRING in ..... /plugins/instagrid/sections/instagrid/section.php on line 202

 

Any help?

Thank you!



#18 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 January 2014 - 01:01 PM

What version of php are you running?

 

Have to be 5.3 or higher



#19 mundocaco

mundocaco

    Advanced Member

  • Members

  • 40 posts
  • LocationCanary Islands
  • Framework Version:2.1.7 DMS
  • Country: Country Flag

Posted 30 January 2014 - 07:51 PM

@ahansson89 now everything work fine! amazing plugin! thank you!


  • ahansson89 likes this





Also tagged with one or more of these keywords: InstaGrid, instagrid, breaks, wordpress, multisite, mpmu