Jump to content


Photo
Selettore Tabs

Breaking DMS -> Selettore tabs



Best Answer progressive01 , 04 October 2013 - 01:37 AM

Updated - I updated to the last pagelines DMS and it has allowed me to edit it again and new intances are loading correctly - thanks Lynsey

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 Joefster

Joefster

    Newbie

  • Members

  • 3 posts
  • LocationGualdo, Italy
  • Framework Version:DMS
  • Country: Country Flag

Posted 14 September 2013 - 02:56 PM

When I use Selettore Tabs in a section on a page it breaks DMS. After putting it in a section DMS is not longer manageable from the front end. I have to de-activate the plugin in the admin and than I can work again...

What's wrong?

 

Best regards,

 

Jeroen


Edited by Joefster, 14 September 2013 - 02:57 PM.


#2 tmeister

tmeister

    Super Member

  • Members

  • 221 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 14 September 2013 - 07:15 PM

Hi,

 

After install and drop the section in your page you need to Flush the LESS cache, in the editor "Global Options" -> "Resets" -> Click on Flush Caches.

 

Please if this do not work, give me more details WP Version, DMS Version, Clean install or there is more plugins on the install.

 

Best,

Enrique


  • Jenny likes this

#3 progressive01

progressive01

    Advanced Member

  • Members

  • 82 posts

Posted 18 September 2013 - 02:39 AM

I am having same issue on one page where i have it, I had to flush the cache to get it working as it has the images and content appearing under the tabs menu, once flushed this corrected but now not editable on the front end so can't change colours add new tabs.

 

Added to a second page and content images etc appearing underneath again. This time doing the flush has not changed corrected it.

I have about 12 tabs on each one.

 

i am running DMS with a child template. DMS 1.0.2 and wordpress 3.6.0

 

Other plugins custom sidebars and uber menu



#4 tmeister

tmeister

    Super Member

  • Members

  • 221 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 18 September 2013 - 05:24 PM

Hi,

 

Any of you guys can verify if there is any JS error in the console? if there is any can you please take a screenshot or copy the error and paste it here.

 

Best,



#5 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 25 September 2013 - 02:43 PM

Please let us know if you still need help with this topic otherwise I will close it in 7 days. Thanks!



#6 progressive01

progressive01

    Advanced Member

  • Members

  • 82 posts

Posted 27 September 2013 - 07:00 AM

Sorry hadn't set to track this thread to missed replies - no JS error  - would love to use it if can be fixed.



#7 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 02 October 2013 - 02:12 PM

I have asked the developer to follow up on this topic.



#8 tmeister

tmeister

    Super Member

  • Members

  • 221 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 02 October 2013 - 02:24 PM

Hi, 

 

I'm sorry i am not able to replicate the issue.

 

Maybe if i can se the live site and install to see what is going on. If is ok with you send me a temporal user to take a look noone at tmeister dot net.

 

Best,



#9 progressive01

progressive01

    Advanced Member

  • Members

  • 82 posts

Posted 04 October 2013 - 01:16 AM

Hi - the live site for me is http://oysterstas.is.../presentations/ I can no longer edit this instance of the sel tab and any news one don't load correct



#10 progressive01

progressive01

    Advanced Member

  • Members

  • 82 posts

Posted 04 October 2013 - 01:37 AM   Best Answer

Updated - I updated to the last pagelines DMS and it has allowed me to edit it again and new intances are loading correctly - thanks Lynsey


  • Jenny likes this

#11 tmeister

tmeister

    Super Member

  • Members

  • 221 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 04 October 2013 - 02:07 PM

That's great.

 

Thanks for the update.

 

Best,


  • Jenny likes this





Also tagged with one or more of these keywords: Selettore Tabs