Jump to content


Photo
Selettore Tabs

Icons not displaying inline



Best Answer tmeister , 19 September 2013 - 08:21 PM

Hi all,

 

The Navbar depth issue is fixed, please update to the version 1.1.

 

Best,

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 James Giroux

James Giroux

    Community Director

  • Moderators

  • 141 posts
  • LocationOttawa, Canada
  • Framework Version:Developer
  • Country: Country Flag

Posted 13 September 2013 - 01:16 AM

Hey Enrique.  

 

This looks like a great product.  I've got it set up on a site but for some reason the icons are appearing on one line and the label is appearing on a separate line.  Here's a screenshot.  http://screencast.com/t/EP3eokDWE 

 

I took a look at the demo and they seem to be working fine there so I'm wondering if there's something else I need to do in order to get them to display properly.  The site is on stable DMS 1.0.3.

 

Thanks,

 

James.



#2 James Giroux

James Giroux

    Community Director

  • Moderators

  • 141 posts
  • LocationOttawa, Canada
  • Framework Version:Developer
  • Country: Country Flag

Posted 13 September 2013 - 01:20 AM

So, after writing that post, I went and did some snooping.  I thought it might be related to the typography.  It's set at the default font size but when I looked at the demo it looked as though the font weight was stronger.  So, I tweaked the font up a level (from 300 to 400) and that seemed to do the trick.  Everything is now appearing inline.  I've resolved the issue but you may want to look into it in case there's a bug here.

 

James.



#3 tmeister

tmeister

    Super Member

  • Members

  • 168 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 13 September 2013 - 01:30 AM

Yeah, 

 

After install the section, actually, any section you should flush the less cache, under Global Settings > Reset > Flush Caches, the styles not always load correctly.

 

This is, i think, a bug, but the ticket was closed ( https://github.com/p.../DMS/issues/193 )

 

Best,



#4 James Giroux

James Giroux

    Community Director

  • Moderators

  • 141 posts
  • LocationOttawa, Canada
  • Framework Version:Developer
  • Country: Country Flag

Posted 13 September 2013 - 04:30 AM

Hey Enrique,

 

Have been playing around for a bit now with it.  I noticed the z-position of the images/text is over the fixed navbar which means that the images/text are on top of the fixed navigation instead of under it.  

 

James.



#5 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 18 September 2013 - 03:03 PM

I've asked Enrique to follow up on this.



#6 James Giroux

James Giroux

    Community Director

  • Moderators

  • 141 posts
  • LocationOttawa, Canada
  • Framework Version:Developer
  • Country: Country Flag

Posted 18 September 2013 - 03:04 PM

thanks jenny!



#7 tmeister

tmeister

    Super Member

  • Members

  • 168 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 19 September 2013 - 08:21 PM   Best Answer

Hi all,

 

The Navbar depth issue is fixed, please update to the version 1.1.

 

Best,



#8 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 25 September 2013 - 02:45 PM

Please let us know if you still need help with this topic otherwise I will close it in 7 days. Thanks!







Also tagged with one or more of these keywords: Selettore Tabs