• 0

I have a paid (personal) version but it says I cannot ask questions in the forum

Question

Posted · Report post

Help please.

Share this post


Link to post
Share on other sites

24 answers to this question

  • 0

Posted · Report post

Hi

You have asked a question in the forum now.....

:)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Go to http://pagelines.com and login to your account. Then come back tocthe forums. That did the trick for me.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi

You have asked a question in the forum now.....

:)

I'm blocked from posting in the paid forum...

 

UpajpaM.jpg

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Go to http://pagelines.com and login to your account. Then come back tocthe forums. That did the trick for me.

 

I tried that. Twice, It does not work for me.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You had a duplicate user, with same email, please try again.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You also have two forum users with same email, do you want those merged? Please reply here and not the random blog posts.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes please. No idea how that happened.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Incidentally, I located the duplicate user, "michaelleftcoastlogiccom", and logged in under that account.  That account is also blocked from the DMS blog.  The first one, "leftcoastmichael", is the one under which I purchased the DMS subscription. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, I have the same issue; was able to use the feature yesterday but, having changed my username, am blocked from access. 

Please advise. 

Many thanks in advance for your help.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The feature was only added last night, before the paid forum was open to everyone.

txthedx you dont have an active subscription, looks like someone cancelled it through PayPal 27 days ago, you should contact billing.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Works fine now, thanks. :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Simon_P, thanks but I've already paid for the business version so does this mean that in order to have access to the forum I need to pay double the price (ie. one time to buy the business version and then another time to pay for the year subscription)?

Thanks for your help.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes you paid, then canceled the yearly subscription. Please contact billing.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello, I'm having issues connecting to the forum as well. I have logged off and logged back in and still not working.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi moxyt - We're finding that there is a solution that works for some but not others. If you don't mind, please email hello@pagelines.com with your username/login information and they will attempt to troubleshoot and resolve that way. My apologies for the issues you're experiencing.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks to Simon and Jake for the feedback. Pagelines has confirmed that I should have access but suggests that I just use the logon to account method and I've tried all day but that isn't working. I'll follow Jake's advice and contact them again. 

Many thanks.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Jake,

 

Thanks for your response. Everything seems to be working now!

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Very glad we were able to get you sorted out. My apologies for the issues you were having and many thanks for your patience!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Shout out to Jake and Pagelines team for going the extra mile to get my login issue sorted out. Many thanks.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

On Jake's behalf... Thank you!

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Jake I have the same problem right now. It worked yesterday. I have a paid version.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

hansonexperience

What is your problem ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Danny I cannot login anymore in dms forum For pand Customers. Already did The sync.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Solved! Thx to martin davies

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now