• 0

How can it be this hard?

Question

Posted · Report post

Wow, I have just wasted 3-4 hours with DMS trying to get it to work both on a hosted service (wpengine) as well as my Mac via MAMP. I am bleary eyed from reading all the documentation, clicking on links that seem to go to a large variety of locations and trying to find where to download the developer version which I should be able to access from my account (which actually does have a DMS download file, but then when uploaded into WP tells me it is the basic version and suggests I upgrade).

 

All I manage to get is a theme with one DMS menu and no submenus, and a couple of links that don't do much of anything. Screen shot enclosed.

 

I suppose I will get some comments back about following instructions or reading something that I needed to read, but I have invested hours so far, so it clearly isn't obvious TO ME what the hell I am supposed to do.

 

This has been a very bad user experience. So bad in fact that I now have serious doubts about the quality of the technology that has produced this framework. What a mess.

 

The whole idea of Wordpress is you upload a theme and BAM! it works. Sure, you can spend days or weeks tweaking it after that, but the act of installing a theme has always been trivial. Until now.

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Posted · Report post

There was a learning curve for me to figure it out too, so I understand your frustration. Could you show the screenshots so I have a better understanding of where you're at? I'd be happy to help you out

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have the same problem its frustrating, Help! 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

cj94111

 

1. When you download DMS from your account, it will be the Basic version. This is because you haven't added your email address and License key to your account setting tab.

 

To resolve this and make your DMS the premium version, login to your website, then goto the front end, so you can see the DMS Toolbar. From here, click on the Account Tab, then the Your Account.

 

http://d.pr/i/PLZH

 

You can find your License key, by logging into your PageLines.com/my-account page > Click the My Orders tab and then the View button, here you will find your License Key. Copy and paste your License key into the  Pro Activation Key (optional) field and click Update, if successful, your DMS installation will now be the premium version.

 

2. I apologise, but I am not quite sure what it is you're having difficulty with. Once you have DMS installed and set as your active theme. Visit your websites and on the front end you will have the DMS Toolbar, which will allow you to configure the layout, design of your site.

 

If you're having issues, can you please provide a screenshot, as one wasn't attached and go into greater detail regarding your issue and we will try and address it.

 

knasen81

Can you provide more information please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Danny I have installed the DMS and activated it in WP. Ive also updated to "personal" and got the keys by mail. BUT when I get into my site via WP I only see this http://d.pr/i/I5Fn and http://d.pr/i/RvZz and http://d.pr/i/aV3R How do I get DMS to work?I can't find the DMS toolbar or nothing like that! Thanks.  

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

What you should see is this:

 

http://d.pr/i/dlCr

 

I have viewed your site and I can't understand why you have a cache plugin active ? Cache plugins should only be active once your sites design has been finalised. Therefore, if you do not see the Activate DMS button, then it could be caused by a plugin conflict, try disabling all active plugins and see if this resolves your issue.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Danny i have now deactivated the cash plug in http://d.pr/i/z7hp but seems to have the same problem. I saw your screenshot but I cant understand where do I find that functions? In the black menu bar of WP? I also got this answer from Pagelines support; what do your think?

 

"Hi Ricard 

 

Thank you for contacting PageLines, I'm sorry to hear you are experiencing problems. 

 

When you log in to your site using DMS are you using Chrome? Also make sure you haven't deleted the default/sample page that Wordpress inserts into your setup with out replacing them with a post or page of your own. 

 

DMS will need a page or post to create the css url in order for you to style and use the drag and drop features plus the DMS control panel. 

 

If you're still experiencing problems, could you provide us with a screenshot of your admin area and the front end of the site when logged in on chrome and any error messages you see present within the install. Then we will be able to troubleshoot further for you. 

Kind Regards, "

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you disable all active plugins please and then view your site in Google Chrome and you should see the Activation link.

 

If this doesn't work, can you email me your username and password, so i can take a closer look.

 

danny at pagelines dot com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Danny I have send your a mail with my login data. It comes from Ricard Beltran (my name). Thanks for your help man! 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Danny did you get my info?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

knasen81

 

Just checked your site now and I am not sure what the issue is to be honest, it may well be your server. I installed PageLines Framework and enabled debug mode and noticed you're running FreeBSD as your OS. Not sure if this is any relation to your issue or not.

 

Your server also has Suhosin installed, which could also be the cause of your issue, I recommend you contact your host. It is quite possible that your issue is related to this and you're running an old version of PHP, I would ask your host to update you.

However, would it be possible for you to try and install DMS again please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Danny Thanks Danny!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now