Jump to content


Photo
- - - - -

Want to remove metabar info but not working & page titles

hide metabar info remove page title

Best Answer Rob , 10 September 2013 - 06:30 AM

Hi,

 

You can remove the Meta information from posts by going to Dashboard > PageLines > Site Options > Blog And Posts and find Configure Full Width Post Metabar.  Just delete the code in the data field found there, which starts "By [post_author_posts_link]...."

 

Then, if you want the meta info removed from search results, category pages and archives, remove the info in the data field under Configure Clip Metabar.

 

If that's not suitable, try this in Custom Code:

 
.post-meta .metabar em {
    color: rgba(0, 0, 0, 0.7);
    display: none;
    font-style: normal;
}

Page titles are not post titles, so the check box you refer to in Website Setup won't apply to your posts.

 

Add this to Custom Code to hide the page title:

 
h1, .fpost .entry-title {
    display: none;
}
Go to the full post


  • Please log in to reply
3 replies to this topic

#1 mlgallivan

mlgallivan

    Newbie

  • Members
  • 2 posts
  • Framework Version:Version 2.4.4
  • Country: Country Flag

Posted 10 September 2013 - 05:05 AM

I have been trying to hide the information that comes under the page title and I saw this info in another post...

in your style.css you have to place this code... .metabar em { display: none; }  but this does not seem

to be working for me. I tried adding it to the custom code area..that didn't work.  Tried adding it to the css stylesheet

in the editor section...that didn't work either.  How can I remove this info from my posts?

 

ALSO:

 

I want to remove the page titles from my posts but unchecking the little box in the Website setup page doesn't seem

to be working on this version 2.4.4.  I have another website that I built before DMS using version 2.4.3 and this feature works fine.  

How do I get it to work on this version, on this site?  Is there a code that I can add to the custom code area to get this?



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 September 2013 - 06:30 AM   Best Answer

Hi,

 

You can remove the Meta information from posts by going to Dashboard > PageLines > Site Options > Blog And Posts and find Configure Full Width Post Metabar.  Just delete the code in the data field found there, which starts "By [post_author_posts_link]...."

 

Then, if you want the meta info removed from search results, category pages and archives, remove the info in the data field under Configure Clip Metabar.

 

If that's not suitable, try this in Custom Code:

Please Login or Register to see this Hidden Content

Page titles are not post titles, so the check box you refer to in Website Setup won't apply to your posts.

 

Add this to Custom Code to hide the page title:

Please Login or Register to see this Hidden Content



#3 mlgallivan

mlgallivan

    Newbie

  • Members
  • 2 posts
  • Framework Version:Version 2.4.4
  • Country: Country Flag

Posted 11 September 2013 - 12:05 AM

AWESOME!  Worked great!  Geez I spent hours trying to solve this and I should have just come to you in the first place.  Thanks.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 September 2013 - 07:43 AM

Happy to help!