• 0

Feature sets not showing up in selector menu on page...


Question

Posted · Report post

Sorry, but retweeting this in the hope of catching some of you Framework geniuses across the pond...

usual selfish customer stuff :-) 

 

I have about 13 feature sets set up...and need to select them on the Feature Slider MetaOptions on a given page.

 

Problem: only the same rather random 7 sets show up in the menu. 

Have tried this in Safari, Chrome and FF all on MacOS...same thing...

 

About to see what happens with Box Sets... 

 

Anyone had this issue? Help much appreciated of course. 

 

N

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

What I'm looking for is a responsive, full width section that can display an image and gimme somewhere to put page header and some hero copy...the Ken Burner slider looks promising but is expensive and there are a number of unresolved issue threads on this forum, which sound like complicated issues... Caveat emptor? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

where do you buy Ken Burner Slider for Framework from these days anyway?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The Ken Burner slider that was formerly available for Framework is not in our Store any longer.  Likely it hasn't been updated for DMS and may be broken.

 

There are Ken Burner sliders available at CodeCanyon.net... http://codecanyon.net/search?utf8=%E2%9C%93&term=ken

 

You could also shop around at http://www.wordpress.org/plugins for a full width background slider, which would let you put the elements you desire over it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now