Jump to content


Photo
- - - - -

featured image problem

featured image

Best Answer stug , 11 September 2013 - 02:32 AM

Hey Rob, that worked a treat. Just wanted to take the time to thank you guys for the help you give us. I know for sure you have saved me hours of messing around getting nowhere, not only issue this but also in the past.

So thanks again

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 stug

stug

    Advanced Member

  • Members
  • 58 posts
  • Framework Version:pro
  • Country: Country Flag

Posted 09 September 2013 - 04:21 PM

Pagelines framework latest version.

 

I can't seem to stop my featured image appearing at the top of the post.

I know this has been asked before.

I have read the other posts relating to this and I think I have made the right changes but the thumb still shows at the top of the post.

I have only set the featured image in one post until I can get it to work.

Please Login or Register to see this Hidden Content

 

I have changed the thumbnail settings as suggested in other posts, see attached image.

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  49.4KB   0 downloads



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 09 September 2013 - 10:51 PM

I believe your content is delivered using the Letters section, and thus it is that which is providing the image.

Try adding this code to your Custom Code:

Please Login or Register to see this Hidden Content

You should also look at the settings for the Letters section to see if there's an option there to hide the post thumbnail.



#3 stug

stug

    Advanced Member

  • Members
  • 58 posts
  • Framework Version:pro
  • Country: Country Flag

Posted 10 September 2013 - 05:15 PM

Hi Rob, have inserted the custom code, but the featured image still shows. I went looking for settings for the letters section in the page options but is showing as inactive in all types of pages although I know I use it for posts. Is there somewhere else I should be looking?



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 September 2013 - 09:35 PM

Try this:

 

.pl-letters-container .letters-article .letters-thumb {
    display: none;
    margin: 26px auto;
    max-width: 60%;
    text-align: center;
}
 
Add this code to Dashboard > PageLines > Site Options > Custom Code.


#5 stug

stug

    Advanced Member

  • Members
  • 58 posts
  • Framework Version:pro
  • Country: Country Flag

Posted 11 September 2013 - 02:32 AM   Best Answer

Hey Rob, that worked a treat. Just wanted to take the time to thank you guys for the help you give us. I know for sure you have saved me hours of messing around getting nowhere, not only issue this but also in the past.

So thanks again



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 September 2013 - 07:57 AM

Thanks for the kind words.







Also tagged with one or more of these keywords: featured image