• 0

featured image problem


Question

Posted · Report post

Pagelines framework latest version.

 

I can't seem to stop my featured image appearing at the top of the post.

I know this has been asked before.

I have read the other posts relating to this and I think I have made the right changes but the thumb still shows at the top of the post.

I have only set the featured image in one post until I can get it to work. http://loveyogaanatomy.com/opening-the-heart/

 

I have changed the thumbnail settings as suggested in other posts, see attached image.[attachment=1502:thumb placement.jpg]

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Hey Rob, that worked a treat. Just wanted to take the time to thank you guys for the help you give us. I know for sure you have saved me hours of messing around getting nowhere, not only issue this but also in the past.

So thanks again

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I believe your content is delivered using the Letters section, and thus it is that which is providing the image.

Try adding this code to your Custom Code:

.pl-letters-container .letters-article .letters-thumb a img {
    display: none;
    max-height: 338px;
    width: auto;
}

You should also look at the settings for the Letters section to see if there's an option there to hide the post thumbnail.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Rob, have inserted the custom code, but the featured image still shows. I went looking for settings for the letters section in the page options but is showing as inactive in all types of pages although I know I use it for posts. Is there somewhere else I should be looking?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Try this:

 

.pl-letters-container .letters-article .letters-thumb {
    display: none;
    margin: 26px auto;
    max-width: 60%;
    text-align: center;
}
 
Add this code to Dashboard > PageLines > Site Options > Custom Code.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for the kind words.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now