• 0
Sign in to follow this  
Followers 0

Pagelines Framework Loses Structure on WP Multisite subdomain


Question

Posted · Report post

Hi,

 

I have the latest WP and Pagelines Framework (PF) versions with WP Multisite installed.

 

I have PF installed on the main site at www.bostoncommons.net and added a subdomain at aerospace.bostoncommons.net and activated PF there too.

 

If you take a look at the subdomain you'll see the site doesn't have any structure; everything is on the left.

 

I have pageslines custom, pagelines sections installed.

 

I went into drag and drop and set that up like I want it.

 

Since it's working fine on the main site, I'm not sure if this is a plugin issue.

 

Also, when I try the 2010 or 2011 theme the structure comes back.

 

Any experience with this?

 

BTW, I am using Cloudflare & W3 Total Cache.

 

Thanks,

 

David

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi,

 

That seemed to work.

 

Thanks very much!

 

David

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi David,

 

Try adding the following code snippet to your wp-config.php file underneath WP_Debug();

 

define( 'PL_NO_DYNAMIC_URL', true );

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Great to hear!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0