Jump to content


Photo
Audio Player

Major issue with Conflicting Player!

conflict install

Best Answer ahansson89 , 08 September 2013 - 10:34 PM

I bumbed the version number to 100.2 so that my plugin always have a higher number than the conflicting player.

Download the update on http://pagelines.com/my-account

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 06 September 2013 - 11:04 PM

This is a major problem!  When you install your Audio Player wordpress says there is an update but once you click the update it changes your audio player to another one which is from a guy names "Martin Laine " and those is replaces yours.  I think you need to have a better name for the folder because I think his is "audio player" also and it conflicts with yours thus overriding yours.



#2 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 08 September 2013 - 09:28 PM

are you checking this?  seems to be a big issue?



#3 ahansson89

ahansson89

    Advocate

  • Members

  • 508 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 08 September 2013 - 10:34 PM   Best Answer

I bumbed the version number to 100.2 so that my plugin always have a higher number than the conflicting player.

Download the update on http://pagelines.com/my-account



#4 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 08 September 2013 - 11:37 PM

thanks, nice work


  • ahansson89 likes this

#5 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 15 September 2013 - 12:21 AM

I redownloaded from the link above and still its asking me to update and when I click "update details" it still shows the other audio player



#6 ahansson89

ahansson89

    Advocate

  • Members

  • 508 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 15 September 2013 - 09:14 AM

I am not able to replicate that.



#7 outtareach

outtareach

    Super Member

  • Members

  • 221 posts
  • LocationNY
  • Framework Version:Version 3.4.2
  • Country: Country Flag

Posted 18 September 2013 - 04:53 PM

Alex I've reinstalled this plugin from my downloads 3 times and every time I install it says "Version 1.0 | By Aleksander Hansson" and no new version which still is telling me to update which is martin laine's audio plugin.  I guess the pagelines system isn't updating the plugin or I'm doing something wrong.  I go to account/downloads and re-download it and every time the update is giving me his plugin.



#8 ahansson89

ahansson89

    Advocate

  • Members

  • 508 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 18 September 2013 - 10:24 PM

Looks like it was linking to the old file. I updated the link in backend so it is now the correct file that is being served.

Try and download it one more time and install the file. It will update! :)







Also tagged with one or more of these keywords: Audio Player, conflict, install