Jump to content


Photo
Audio Player

Audio Player Problems

audio player

Best Answer ahansson89 , 08 September 2013 - 10:37 PM

Marking this as solved

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 Rob Thomas

Rob Thomas

    Super Member

  • Members

  • 131 posts
  • LocationSan Francisco, CA
  • Framework Version:DMS 2.1.3 Hosted on Flywheel
  • Country: Country Flag

Posted 06 September 2013 - 10:18 PM

I had installed Audio Player over two weeks ago. I noticed last night that it was gone. The section was completely gone from my files. I never uninstalled it. When I reinstalled the section, the player with the playlist showed up exactly where I had previously installed it. But the formatting was all wrong and the playlist appears twice, not to mention the formatting seems to no longer work as it had previously. Is there an update to this section? 

 

 

UPDATE: Very weird. I tested it on another site and it worked fine. That site also has the Enhanced Options Editor  plug-in installed, but then I went back to the original site that this was giving me problems on and uninstalled that plug-in (because other than DMS updates, it was the only thing I installed). Guess what? Everything was fine. I did a clean install of Enhanced Options Editor and it seems to be working fine again (both that plug-in and the audio player), but just so you know, total, total weirdness. 



#2 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 08 September 2013 - 10:37 PM   Best Answer

Marking this as solved







Also tagged with one or more of these keywords: Audio Player, audio player