Jump to content


Photo

CometChat - Error when editing header.php to update the sections


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 style

style

    Advanced Member

  • Members
  • 56 posts

Posted 19 October 2010 - 02:04 PM

Hello,

I'm trying to install CometChat on my site. I've been trying to edit the header.php file to include some additional data in between the <head> tags:

 <link type="text/css" href="/cometchat/cometchatcss.php" rel="stylesheet" charset="utf-8">
	<script type="text/javascript" src="/cometchat/cometchatjs.php" charset="utf-8"></script>

However I keep receiving the following error:

Warning: Cannot modify header information - headers already sent by (output started at /var/www/wordpress/wp-content/themes/platformbase/functions.php:1) in /var/www/wordpress/wp-admin/theme-editor.php on line 89

Any thoughts?

#2 style

style

    Advanced Member

  • Members
  • 56 posts

Posted 19 October 2010 - 02:54 PM

Hmm, looks like CometChat tried to update a file on its own. I reinstalled the theme, updated header.php and all is well :)